Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2006, 02:28 AM   #1
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Harddrive problem

Just got a pc from the neighbors... 800mhz amd duron processor 20 gig harddrive. it had windows 2000 on it, so i tried to put xp on it...wouldnt install at first so i took out the drive and put in in my alien then i installed xp.. installed fine. never loaded windows though.. so i stick it back in the original pc , loads through bios then goes to a black screen and stops.. could anyone help me with this problem?
__________________

__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-10-2006, 02:41 AM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Harddrive problem

Well, is the Harddrive enabled in the BIOS. Because it could just be that BIOS are appearing, and because its not set to load anything, it doesnt go anywhere from there.

In my experience, its that the Harddrive isnt compatable with the mobo. Say an IDE harddrive to an SATA one. Because oddly enough there are some of the same plugs in the computer, although, not used for the same thing (My damn dell).

Im like 90% you still need to choose a boot path.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-10-2006, 02:55 AM   #3
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: Harddrive problem

How would i go about choosing a boot path?? I dont think that its not compatible.. since it came with the computer from the factory
__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-10-2006, 03:05 AM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Harddrive problem

ok, well then when you get into the BIOS. Well, do you kow how to?

Either way, press F2, I think. And then you will find it on the left side. I think it might even say boot path. And then just make it boot from the Harddrive.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-10-2006, 03:07 AM   #5
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: Harddrive problem

yeah i know how to alright brb gotta switch monitor to the comp
__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-10-2006, 03:26 AM   #6
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: Harddrive problem

nope didnt work
__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-10-2006, 03:30 AM   #7
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Harddrive problem

Hit it? Lol

Well, do you have a linux live cd, and are you able to boot from cd rom? Because with knoppix, you can figre out if there is anything on the hard drive or not. Sounds like there isnt.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 06-10-2006, 03:35 AM   #8
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Harddrive problem

It probably doesn't work since windows thought it would be working with the mobo in the alienware. Just like if u buy a new mobo u have to reinstall windows (usually, sometimes works without reinstalling) because it was installed with another mobo in the pc.

Just put the drive in the pc it belongs to and try to install windows.

edit:
Quote:
Originally Posted by Arrizx
Hit it?
lol, well it does work sometimes.
mammikoura is offline   Reply With Quote
Old 06-10-2006, 03:40 AM   #9
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: Harddrive problem

no i dont have a linux live cd... ill try reinstalling on it though..
__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Old 06-10-2006, 04:04 AM   #10
In Runtime
 
Alienownage's Avatar
 
Join Date: Jun 2006
Posts: 168
Default Re: Harddrive problem

woot! it worked... its installing now
__________________

__________________
-"AMDpwnz0r" AM2 Rig-
AMD Athlon 64 X2 4200+ "Windsor" Skt AM2 |3Gb Kingston RAM|80Gb Western Digital HD|eVGA 7600GT|RAIDMAX Astro ATX Case|Logitech G15 Gaming Board|Logitech G5 Gaming mouse|

-Alienware Area-51-
3.4Ghz HT|2Gig Corsair RAM|160Gb 7200 rpm seagate|ATi X800 256mb
Alienownage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0