Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2005, 05:55 PM   #1
BSOD
 
DGothJuggalo's Avatar
 
Join Date: Apr 2005
Posts: 20
Send a message via AIM to DGothJuggalo Send a message via Yahoo to DGothJuggalo
Default Harddrive problem

I just rescently bought a new harddrive for my other computer, and I have it installed properly, but the problem I am having is that when I open up "My Computer" the harddrive isnt there and its already said "Detecting and installing new hardware." Im really confused at this point. Can someone help?
__________________

DGothJuggalo is offline   Reply With Quote
Old 05-16-2005, 06:20 PM   #2
In Runtime
 
Join Date: Jan 2005
Posts: 482
Default

oh i had that problem before.... It it formated....? does it have an Other os on it?.....that could be a prob...least that was mine
__________________

__________________
-HP zv6000 Laptop, 15.4 " (widescreen) W/ brightview technology(glossy)
ExGamer is offline   Reply With Quote
Old 05-16-2005, 08:02 PM   #3
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Harddrive problem

Check and see if it's found in your bios.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 05-16-2005, 08:21 PM   #4
BSOD
 
DGothJuggalo's Avatar
 
Join Date: Apr 2005
Posts: 20
Send a message via AIM to DGothJuggalo Send a message via Yahoo to DGothJuggalo
Default Re: Harddrive problem

I bought the drive brand new from newegg.com and there was no os on it, I havent checked my bios yet so I'm going to go ahead and see.
DGothJuggalo is offline   Reply With Quote
Old 05-16-2005, 08:41 PM   #5
Daemon Poster
 
Assassin_666's Avatar
 
Join Date: Nov 2004
Posts: 1,017
Default Re: Harddrive problem

are the master/slave pins in the back set right for both HDDs???
__________________
-http://spaces.msn.com/members/digitalempire/

-The real criminals are the ones who dont get caught...
-The soldier, above all else prays for peace, for it is the soldier who must bear the wounds and scars of war.
Assassin_666 is offline   Reply With Quote
Old 05-16-2005, 10:51 PM   #6
BSOD
 
DGothJuggalo's Avatar
 
Join Date: Apr 2005
Posts: 20
Send a message via AIM to DGothJuggalo Send a message via Yahoo to DGothJuggalo
Default Re: Harddrive problem

Its enabled in the bios and I double checked the pins before I installed it. I hope I dont have to reformat just to get the computer to recognise harddrive.
__________________

DGothJuggalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0