Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-29-2005, 12:34 AM   #1
Baseband Member
Join Date: Nov 2004
Posts: 94
Send a message via AIM to FullMetal Send a message via MSN to FullMetal
Default harddrive?

hey guys, I formated this morning, and when I went to install my winXp it goes to this blue page and says " unstable_boot " etc there is more but i forgot sorry, anyways it says to check if new hardware is installed properly, i didnt install any new hardware so.. i was wondering if its the HD itself plz help ty

FullMetal is offline   Reply With Quote
Old 04-29-2005, 02:12 AM   #2
Wizard of Wires
setishock's Avatar
Join Date: Feb 2005
Location: Not sure
Posts: 10,031
Default Well...

Go in to the bios and select> default settings. Then save and exit.
If you have any custom settings such as overclocking just for an exsample it will balk at that.
But just to be safe use the maker of the drive's diag floppy to check the drive. I personally think it's the bios settings. Seen too many of those come accross my bench lately.
setishock is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0