Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-24-2005, 06:10 PM   #11
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Hard drives frying

WD is not good, only their raptors are good. Maxtor is a reliable company and you can't say their not because they are. You must have just has some bad luck. I would buy another psu and see what happens.
__________________

__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-24-2005, 07:16 PM   #12
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Hard drives frying

I CAN say they are bad because they are. If you read my post you'd see that my final new one also died in my friend's computer. I gave it to him shink wrapped and all, never used it in my comp... I've had various older maxtor drives as well...

This Seagate has been working great for over a year now, and it was used when I got it!

I have some western Digital drives too... I've not had as many problems with the drives actually dying like with maxtor, but I have had some issues with them not showing up after the power went out or soemthing causing the computer to shut off incorrectly...
__________________

The_Other_One is offline   Reply With Quote
Old 02-25-2005, 07:41 AM   #13
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hard drives frying

Hi,

I'll try to change the PSU. I mean about 20 quid? I'd rather do that than risk damaging another drive... and maybe other components too (the soundcard is funny recently though too... but I think I had the problem before I switched PSU. It just doesn't have a good connection with the PCI i think...

More news now: This one is definetly going... Turning it on, I ran a search and it clicked, something you could hear over music, and everything froze... i restarted and as it got to the partition select screen, it clicked again and froze (hard drive light staying on all the time). I restarted once more, and it couldn't find a drive...

I shut it off, and pushed the IDE cable on the motherboard incase there was a lose connection, and started it up again, and it did :S I don't understand this hehe

To tell the truth, I'm not sure how hot there getting... I'm only running off one fan though, the CPU one.. but the motherboard stil stays around 26 degrees C...

Thanks for the advice
*KaGe*
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 02-25-2005, 11:52 AM   #14
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Hard drives frying

A P/S couldn't hurt... Might you have the monitoring stuff to see what volts the PS is putting out? Or a volton meter to check it...?
The_Other_One is offline   Reply With Quote
Old 02-25-2005, 12:05 PM   #15
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hard drives frying

No I don't really...unless its in the bios

I am going to change the PSU though, get a new hard drive, and make this a second PC to the new one...
taking out graphics card to put in new one, and sound (Use old Geforce 2 MX 400, and onboard sound, wont be used for games :P)

With the new parts for the PC, I am getting a new case as well which has good cooling, and includes a PSU. One made by XG called Sidewinder, most probably:

http://www.viperlair.com/reviews/cas...ases/xg/sidew/

plus a new hard drive (guarrantee), so should be sorted

My mum keeps on saying about the computer taking over our lives, and how it causes so much trouble, so hopefully after this update, everything will be fine...

Thanks for all the help, I appreciate it
*KaGe*
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0