Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2005, 09:20 AM   #1
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Hard Drives

I've been having this problem for a couple weeks now. I have 2 hard drives, a Maxtor 200 gb as my primary os drive with 2 partitions, and a Maxtor 250gb drive as a storage drive. When I start my pc, the primary drive doesn't always start up, in other words, I can hear the slave drive, but I cannot hear the primary drive spin up and I get a "disk boot failure" error. most times I have to shut off and turn on my pc about 4-5 times before the primary drive will spin up and be detected. What do you think this means? Think my hard drive is going to take a dirt nap? I'm just afraid someday it just won't start at all.

thanks for the help
Tom
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-29-2005, 09:23 AM   #2
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: Hard Drives

It seems like it's dying. Backup all data.

Everytime you turn it on, you make it worse. Worst comes to worst is when you hear your HD clicking. Have you had any power problems? [Turning off your computer the wrong way?]
__________________

__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 12-29-2005, 09:40 AM   #3
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Hard Drives

no, I haven't had any power problems. I also forgot to post that I have swapped power connectors for it and it did no good.
It does seem like it's getting worse, before it would only do that once in a while, then it would do it more frequently, and sometimes it would just start right up with no problems. now it's doing it regularly, for about the past week or so. I'm going to start backing up my data while I can
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-31-2005, 04:46 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Hard Drives

alright, I figured it out....I had 2 bad power plugs. what I was doing when I said I was swapping power plugs was I just swapped the two that were powering my two hard drives with each other....not trying 2 different power plugs. so I proceeded to plug in two fresh power plugs from my psu and voila! fires up like a champ every time. needless to say I'm relieved.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0