Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-09-2005, 09:13 PM   #1
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Hard Drives

My hard drive can't seem to be found by me MOBO.... I've tried multiple configurations and have the the jumpers set right.....

Mobo: ASUS A8NE S939 Premium
Hardrive 1: 80G Wester Digital
Hardrive 2: 200G Western Digital
__________________

HRHunteRHR is offline   Reply With Quote
Old 11-09-2005, 09:13 PM   #2
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Hard Drives

have you tryed setting them all to CS, thats what i do when the jumpers just dont do what i want them to do
__________________

__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 11-09-2005, 11:26 PM   #3
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Hard Drives

Well I got them to work by putting them in the secondary IDE port. Now my CD-ROM thing wont work. I put the cable into the primary IDE thing and it wont even turn on. However, if I take the cable out and have just the power cord in, it will turn on. Anotherwords it works if it's in wrong.
HRHunteRHR is offline   Reply With Quote
Old 11-09-2005, 11:28 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Hard Drives

Which device do you have installed for what IDE channel?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-10-2005, 09:43 PM   #5
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Hard Drives

Well I have my hard drive in the secondary IDE port on the slave cable because nothing else will work, and the primary IDE port is like fried I guess because nothing that I plug in there will work, and if I plug anything else in on the secondary cable the hardrive wont work or whatever I plugged in wont work. I have been trying to get this computer to just work for like 3 or 4 days now and I'm really sore and angry....
HRHunteRHR is offline   Reply With Quote
Old 11-10-2005, 09:46 PM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Hard Drives

Well, I'd change the mobo. It's probably badly damage and it could be a reason why
lhuser is offline   Reply With Quote
Old 11-10-2005, 10:27 PM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Hard Drives

Trying just putting in one hard drive (the bootable one) and leave the other one out.

Hard drive=Primary Master (set jumper to Master)
CD-ROM=Secondary Master (set jumper to Master)

Double check BIOS for proper boot order.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-10-2005, 11:39 PM   #8
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Hard Drives

Well I don't have a bootable hard drive because neither of them have anything on them. What I want to do is just get my cd rom drive and my hardrive to work on one freaking cable is it that hard for this POS to do?
HRHunteRHR is offline   Reply With Quote
Old 11-11-2005, 12:12 AM   #9
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Hard Drives

Then simply set the jumper for the HDD as a Master and the CD ROM as a Slave or CS. If that doesn't work, check your BIOS and set to Autodetect. If it's not picking up your hard drive or your CD ROM, then you have a bad drive.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 11-11-2005, 12:43 AM   #10
BSOD
 
HRHunteRHR's Avatar
 
Join Date: Nov 2005
Posts: 1,730
Default Re: Hard Drives

Ya but which IDE port do I use?
__________________

HRHunteRHR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0