Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-10-2007, 12:40 PM   #1
Solid State Member
Join Date: Oct 2007
Posts: 7
Default Hard drive went down

hi all i thought i would ask here before i mess things up more lol

what i have is a dell XPS 400

on my original HD i have the OS i had added a 2nd HD but as it all go's i just made my last payment on this puter

so no more support from dell .

whats going on is i ended up with a blue screen stating missing file

system\system32\config\system file corrupted \not found

i tried to reboot and run the repair from the cd disk then it said no drives are found i went in to set up F12 and checked and there all on ,,

so i cant access drives or any thing ,,

in the safe mode i can get in to it but it wount do any thing .. are you with me so far lol

here's what I'm doing stop me if I'm wrong thx

i took out the 2 HD's i have in there

i put in a new HD and i am installing the OS as we speak

i plan on once i get it back up and running ( OS ) installing the original HD as a slave and going to get my files off that hard drive data /and program to the new one or try any way

dose this sound like it might work ?

and if i can get all my files off i could just reformat the original hard drive to blank and take it out and reinstall my original slave hard drive and put it back for a extra hd

I'm a little puter illiterate but i think this might work but that's all i could think of

thanks any input would be appreciated

mdel747 is offline   Reply With Quote
Old 10-10-2007, 10:36 PM   #2
Solid State Member
Join Date: Oct 2007
Posts: 7
Default Re: Hard drive went down

well i have the new hd in and the os installed but i cant access the 2nd hd
i put in my old slave hd and same thing i must have settings wrong

and the screen when i scroll down is all jerky I'm not sure on this also

but its running and have Internet but laptop is working so i don't know i installed the new router today to get faster on the laptop but I'm sure that's not causing a prob as i just got it configured

any help would be appreciated

mdel747 is offline   Reply With Quote
Old 10-11-2007, 02:28 PM   #3
Baseband Member
Join Date: Sep 2007
Posts: 86
Send a message via MSN to LiveWire
Default Re: Hard drive went down

You need to install the drivers. Most likely available from te dell site, if you can stand the jerky screen for a few more minutes
Also, they would be video drivers.
LiveWire is offline   Reply With Quote
Old 10-12-2007, 02:10 AM   #4
Solid State Member
Join Date: Oct 2007
Posts: 7
Default Re: Hard drive went down

thanks live-wire that's what they were i didn't have all of the drivers installed

i have every thing back up and running now , i installed the old hard drive as a slave and tried to access it had a bit of trouble as the drive letters are not correct yet my main drive said drive I and my slave said c but i found it and it works for now i will have to figure out how to change them later ,, but what i found once i got in was i had folder lock encryption running on the first hard drive and it had my files locked and i could not access them or the program ,, i reinstalled the folder lock program and thought it would over wright the last one but not quite true , so i had access to some files but not the ones i wanted , so i found a program called advanced file recovery ,, i ran the demo version and it pulled out files ( but demo is limited to 65k file size ) but it showed it worked so i bought it and its a breeze to run pulled out all my pica and videos ( i tape whitetail bucks ) and tomorrow I'm going after my program exe files so i don't have to download them again ,,,, but every thing is up and working fine now ,,

once I'm done getting all the files off i will reformat the drive and wipe every thing out and reinstall a OS and put it aside for later use as its only 250gig

just a update in case someone runs into this

so thank you for all the good advice ,

mdel747 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0