Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-19-2007, 05:39 PM   #1
Baseband Member
 
Raytheon's Avatar
 
Join Date: Jul 2006
Posts: 100
Default Hard Drive Temps

I installed a 7200.10 500GB Seagate hard drive, and the temps of it have been 43-44C idle... are these temps ok? the 250GB one seems to stay at 40C

Also, the 500 is on this cooler:
http://www.newegg.com/Product/Produc...82E16835185040

__________________

__________________
Intel i7 920 | Thermalright 120 eXtreme / Foxconn Bloodrage x58 / OCZ 6GB DDR3 1600 / BFG GTX 260 OCX MaxCore / Xigmatek 750W Modular / Seagate 250GB 7200.10 / Lian Li PC-V1010B / ViewSonic VX2035WM 20"
Raytheon is offline   Reply With Quote
Old 05-19-2007, 05:46 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Hard Drive Temps

They should be fine, mine are roughly the same.
__________________

Raffaz is offline   Reply With Quote
Old 05-19-2007, 08:00 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hard Drive Temps

Yeah, those temps seem okay, as they'll naturally heat up from use, like copying, etc that happens.

You have to start worrying when a drive is getting hotter than 50-55 degrees C, as this is when, I've heard corruption, etc can start to occur.

As long as you keep it below 50, so stay safe at what you are now, that should be fine.

If you can move the drives or spread components away from each other, you'll of course help with the cooling process.

If you have it at the front for example next to a large fan, it is actually better to have the drive in the middle of the dead spot (in the middle of the fan) as long as it has some room, as this will help keep other components cool, and in the process, cool the drive.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0