Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-19-2006, 02:49 PM   #1
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Hard drive slave??

Hello I have a freezing problem that only occurs now and then, but sometimes it can be frequent and other times I can be on my pc for ages before it occurs.


I have ran a memory test, but I have not ran it for that long, about 1 hours, no errors, by using memtest.


Not to long ago I put a 512 stick in that my dad picked up from his work, it was second hand, but I was not sure if it was that stick that was dodgy itself.



However I have lots and lots of stuff on my slave and I have re formatted my pc many times, but only the master and it still does it, I have always left my slave, should I just back up the whole slave and formatt it,


So I was woundering if it actually is a memory problem or because I have tons and tons of programmes and stuff on my slave hard drive.



One last question.


I know the master effects your computer if it's bogged down, but does the slave do the same aswell?
__________________

Reiyoku is offline   Reply With Quote
Old 07-19-2006, 05:35 PM   #2
Jsy
Baseband Member
 
Join Date: Dec 2005
Posts: 91
Default Re: Hard drive slave??

Can you reword this you really lost me.
__________________

__________________
3800x AMD, ASUS-E mobo, four 512 sticks of ddr400 (duel channels), Nvidia 7900gt OC, 80gig, 120gig, 200gig, 320gig, 400gig WDs, and a Soprano case
Jsy is offline   Reply With Quote
Old 07-19-2006, 06:07 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Hard drive slave??

Try removing the 512MB stick from your system and see how it goes. It may have a bad section in it that's causing the freezing.
Atomic Rooster is offline   Reply With Quote
Old 07-19-2006, 06:55 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Hard drive slave??

Yup. Try that.
lhuser is offline   Reply With Quote
Old 07-19-2006, 08:18 PM   #5
Baseband Member
 
Join Date: Jul 2006
Posts: 26
Default Re: Hard drive slave??

Yeah try removeing the 512mb stick and see how it goes or you could even try a disk cleanup and disk disfragmenter and see how that goes
Its_me is offline   Reply With Quote
Old 07-19-2006, 10:55 PM   #6
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Hard drive slave??

It sounds like a memory problem, what the other guys sounds about right. Its all about systematicly going through all the possible parts that could be casuing the problem. It sounds long but if you have a basic knowlegde its pretty easy once you encounter problems like this more than once.
__________________

__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0