Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-04-2013, 10:45 PM   #1
Beta Member
Join Date: Sep 2012
Location: USA
Posts: 3
Question Hard drive screeching noise?

Hi guys, I recently (about a week ago) built a new system (specs below), and my hard drive is making an odd and obnoxious screeching noise when it is being accessed (no noise in BIOS). It is a 1TB Sata III 6.0 GB/s WD Caviar Black. It was not making this noise before about an hour ago. Windows boots fine, there is nothing abnormal in operation, and Crystal Disk Info finds no errors. A YouTube video below has my recording of the noise.

Any idea what it could be, and should I contact WD/Amazon?


Case: CM Storm Enforcer
Mobo: ASRock Z77 Extreme6
CPU: i5-3570k cooled by an Antec Kuhler H20 920
RAM: 2 x 8 gb G.Skill DDR3-1333 OCed to DDR3-1600
PSU: Corsair CX500 500w 80+ Bronze
No GPU at the moment. Intel HD 4000 is working nicely.

trter10 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0