Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-01-2005, 04:20 PM   #1
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default hard drive question

is it possible to run my master drive on sata and my slave on ide the only reason i ask is i have been looking at a abit mobo and it comes with the ide to sata converter but only 1. thanks
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 11-01-2005, 05:50 PM   #2
CJ
In Runtime
 
CJ's Avatar
 
Join Date: May 2004
Posts: 399
Default Re: hard drive question

It's possible to have them both running. They will both have to be master drives. One using the SATA channel and the other using plain ol' IDE.
__________________

CJ is offline   Reply With Quote
Old 11-01-2005, 10:36 PM   #3
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: hard drive question

In SATA thers no such thing as master, slave. the slave IDE would become a master if it's the only HDD on that IDE cable. if your MOBO(motherboard) had 4 IDE slots and you had 4 HDD's (no CD/DVD drives) you could set them all to master as long as they were all on seperate IDE cables and ports.

you should also know that just becuase the PATA(IDE) HDD is running through a SATA port does not mean it's running at SATA speeds. it's still running at PATA(IDE) speeds.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 11-02-2005, 03:36 PM   #4
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: hard drive question

how does the board no whitch drive to boot 1st if they are both master and why does the abit n7-s come with a ide to sata converter if it will still only run at ide 133 speed. thanks
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 11-02-2005, 04:42 PM   #5
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: hard drive question

Quote:
Originally Posted by ASSEMBLER
how does the board no whitch drive to boot 1st if they are both master and why does the abit n7-s come with a ide to sata converter if it will still only run at ide 133 speed. thanks
You set which one to boot from in your BIOS. In comes with a converter because now some boards only come with one IDE port now so that gets taken up by the cd/DVD drives. so it allows you to run a HDD(or a cd/DVD drive) through SATA.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 11-03-2005, 04:05 AM   #6
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: hard drive question

I have bought the Abit n7 s so i will do as you all say thanks for all your help ill let you know if i need anymore when the board arrives.
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 11-06-2005, 04:08 AM   #7
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: hard drive question

i have set up new mobo 1 drive on sata 1 on ide but it only picks up the ide channel as master and i can't see a setting in bios to boot the sata as master.so i have reloaded windows using both ide channels and realised when i installed board drivers there was one for sata could this be why it was not picking sata up or am i doing something wrong.

both set as master 1 on sata 1 ide.

i need your help thanks
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 11-06-2005, 03:20 PM   #8
CJ
In Runtime
 
CJ's Avatar
 
Join Date: May 2004
Posts: 399
Default Re: hard drive question

You need to install the latest SATA drivers for your motherboard. (Promise, I think, for that board). I'm pretty sure you need to create a bootable floppy, reboot he PC and then install them.
CJ is offline   Reply With Quote
Old 11-06-2005, 03:41 PM   #9
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: hard drive question

Thanks i have done it but i had to set my backup drive on ide to slave not master as someone said but all ok now thanks
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0