Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2006, 09:11 PM   #1
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Question Hard drive problems.. very confused!

Hi

I've got a Dell Dimension XPS T800r. I've had it for a while and when I got it I unhooked the hard drive that came with it that was running win 2000 and plugged in my own western digital running xp pro. this worked fine. Now I am going to give this computer to a friend.

I got a third hard drive and replaced mine with this one. The bios seemed to detect it automatically, but I got some error that said it couldn't load the partition or something like that. I knew that windows had some problems. So i put in my windows disc to reinstall windows. Surprisingly, when the windows disc loaded it told me that it didn't find any hard drives. I checked cables, pin settings etc. until I gave up with that and reinstalled windows from my other computer instead. Then I took it back to the dell, and got the partition loading same error.

So, giving up with this hard drive. I got out the one that came with the computer. (which I knew worked.) and I formatted and installed xp on it aswell with the same method. this time, when I loaded it on the dell. it goes to the "windows was not shut down properly, would you like to start normally, use safe mode, etc..." it froze no matter which of these I chose.

Now, at this point I realized that the hard drive IDE cable is connected to an Ultra66 card that is on the motherboard. I took this card out and plugged the cable directly into the motherboard. Windows starts normally.

Now, everything seems pretty good. I don't understand all of that but at least it's working now, but now I've noticed that the hdd light on the front is on all the time, whether the hard drive is working or not. even if it isn't plugged in. This isn't a huge problem obviously but its baffling.


So, In conclusion I'd like any explanations or advice. I feel that I'm making some progress here, but I'm still very confused by all this.

Thank you CF!

-Crazyman
__________________

crazyman143 is offline   Reply With Quote
Old 10-18-2006, 04:10 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Hard drive problems.. very confused!

If ya on about the HDD light on the front of ya case being on all the time, then ya have probably got the HDD LED wires that goto ya motherboard the wrong way round, causing them to stay on. This wouldnt have been a problem before coz, ya HDD wasnt connected to the IDE channel.
__________________

Raffaz is offline   Reply With Quote
Old 10-18-2006, 11:24 AM   #3
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: Hard drive problems.. very confused!

thanks for your reply

unfortunately I checked the cable and it only goes on one way. the power button and lights are all on the same cable.
crazyman143 is offline   Reply With Quote
Old 10-18-2006, 11:40 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Hard drive problems.. very confused!

Never seen them like that. Are they the wires from ya case ya looking at? Course it could be an all in one connector as ive never worked on a Dell computer(i avoid them if i can)
Raffaz is offline   Reply With Quote
Old 10-18-2006, 08:45 PM   #5
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: Hard drive problems.. very confused!

yeah, I think it is some kind of all-in-one thing. Strange that this is happening though. I don't know what would cause it.. also one time when I plugged in a second hard drive, everything was fine until I got to the welcome screen, and then I heard the HDD's shut off and the comp restarted. some kind of power failure, only happened that once though and I know it's a separate thing because the light problem had already shown up.
crazyman143 is offline   Reply With Quote
Old 10-19-2006, 04:33 AM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Hard drive problems.. very confused!

Can ya check the connector for shorts?
__________________

Raffaz is offline   Reply With Quote
Reply

« Problem | question »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0