Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-17-2009, 04:43 PM   #1
Beta Member
 
Mo0bZ's Avatar
 
Join Date: Apr 2009
Posts: 5
Send a message via AIM to Mo0bZ
Question Hard drive problem!

Hi everybody!
I have a terabyte hard drive that I use as a back up drive and that I dump stuff to every week to be sorted later. But last week it stopped showing up in My Computer. My HDD Health program shows it and so does Disk Manager. Anybody know of anything that can help me?
Thanks

P.S. its formatted to NTFS
__________________

Mo0bZ is offline   Reply With Quote
Old 04-17-2009, 05:55 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Hard drive problem!

Is this an internal or external drive?

Can we get a little more info about your system? Things like OS, motherboard, memory, drives, power supply, stuff like that.
__________________

Atomic Rooster is offline   Reply With Quote
Old 04-18-2009, 12:50 AM   #3
Beta Member
 
Mo0bZ's Avatar
 
Join Date: Apr 2009
Posts: 5
Send a message via AIM to Mo0bZ
Default Re: Hard drive problem!

yeah sorry. its an internal drive
OS: XP
Motherboard: Foxconn A7GM-S
Memory: 2gigs G-skill
80gig Western Digital as primary
terabyte as my backup
Power supply is a 500watt Orian
Processor: AMD Athlon 64 X2 Dual Core 2.8
Mo0bZ is offline   Reply With Quote
Old 04-18-2009, 08:22 AM   #4
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Hard drive problem!

does it have the latest firmware update...? IIRC there were a few models of 1 and 1.5 TB HDDs (can't remember which brand) that used to crap out a lot before the firmware fixes were released...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 04-19-2009, 03:15 PM   #5
Beta Member
 
Mo0bZ's Avatar
 
Join Date: Apr 2009
Posts: 5
Send a message via AIM to Mo0bZ
Default Re: Hard drive problem!

idk I'm kind of a noob at this stuff so I'm not sure where to get the updates or how to check if I already have them
Mo0bZ is offline   Reply With Quote
Old 04-19-2009, 03:38 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Hard drive problem!

Try going into Disk management to see if it shows up there.

Click Start > Run, type compmgmt.msc, and then click OK.

In the left pane, click Disk Management. Your drives should appear on the right.
Atomic Rooster is offline   Reply With Quote
Old 04-19-2009, 08:39 PM   #7
Beta Member
 
Mo0bZ's Avatar
 
Join Date: Apr 2009
Posts: 5
Send a message via AIM to Mo0bZ
Default Re: Hard drive problem!

yeah it shows up there. and when i check it, it says there is nothing wrong with the disk

no actually it doesn't show up there. but it shows up under Device Manager
Mo0bZ is offline   Reply With Quote
Old 04-19-2009, 09:56 PM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Hard drive problem!

What brand and model number is the 1TB drive? I too have heard of a few 1TB drives that were having problems.
Atomic Rooster is offline   Reply With Quote
Old 04-20-2009, 03:33 PM   #9
Beta Member
 
Mo0bZ's Avatar
 
Join Date: Apr 2009
Posts: 5
Send a message via AIM to Mo0bZ
Default Re: Hard drive problem!

its the WD10EACS from Western Digital
__________________

Mo0bZ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0