Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-02-2007, 12:13 AM   #1
Beta Member
Join Date: Mar 2007
Posts: 1
Default hard drive problem

My Western Digital 120gb sata hard drive stopped working recently, when booting i got the message "ntldr missing" luckily i had a second drive which kept me going although i had to reload Windows etc. Now when the Bios boots up it makes no mention of Sata connections. Can anyone tell me is the problem with the hard drive or could i have a motherboard fault.


atay7655 is offline   Reply With Quote
Old 03-02-2007, 03:47 AM   #2
Golden Master
Raffaz's Avatar
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: hard drive problem

Have you checked for loose connections. Ntldr is the loader that starts the OS, your computer cant find it so its probably something loose, because your saying that your SATA connections arent showing either.
Raffaz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0