Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2006, 05:20 PM   #1
Solid State Member
 
Join Date: Jul 2006
Posts: 7
Default Hard Drive Problem

I have a hard drive I believe is toast, but it unfortunatly has some critical information. A user had a 200 gig hard drive he was using to store code on. One day he said he booted up and it wasn't being detected by windows. I've tried everything I could think of so far which includes.

1. Installing the hard drive in another system to try and retrieve the data, it doesn't come up, and in the computer mangement under admin panel it doesn't list the drive at all.

2. Next just to see if the drive was working, I started an install of XP, got to the part where it asks which drive to install to etc, it lists the drive with the proper space....

194475 MB DISK 0 AT ID 1 ON BUS 0 ON ATAPI

(Setup Cannot Acces This Disk)

3. I tried booting into dos to use utilities such as fdisk, diskpart, scandisk etc, nothing pick it up.

The bios picks up the drive no problem, I can also use Seagates Disk Utility to actually scan the disk, and it passes the 90 second test, so it's able to read and write data. I usually would have given up and chucked the thing, but the user says the data is very critical, anyone have any ideas at all?
__________________

Better Off is offline   Reply With Quote
Old 07-13-2006, 05:46 PM   #2
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Hard Drive Problem

Plug it in to a computer, right-click My Computer, and select Manage. Select Disk Management, and see what comes up. I don't know if that's what you were meaning by "computer management under admin panel" but if it isn't, it is worth a shot.
__________________

Jamxx is offline   Reply With Quote
Old 07-13-2006, 05:47 PM   #3
Solid State Member
 
Join Date: Jul 2006
Posts: 7
Default Re: Hard Drive Problem

Yeah, tried that, it doesn't list it at all.
Better Off is offline   Reply With Quote
Old 07-13-2006, 05:49 PM   #4
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Hard Drive Problem

What about the BIOS?
Jamxx is offline   Reply With Quote
Old 07-13-2006, 06:00 PM   #5
Solid State Member
 
Join Date: Jul 2006
Posts: 7
Default Re: Hard Drive Problem

The bios see's the drive and reports the right size.
Better Off is offline   Reply With Quote
Old 07-13-2006, 06:10 PM   #6
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Hard Drive Problem

Try switching out the SATA cable, and then fool around with master/slave/cs settings.

Check to see if a LiveCD of Knoppix will recognize the hard drive; Knoppix is GREAT at hardware detection, and if it can find the hard drive it will definitely be able to copy over data.
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 07-13-2006, 06:18 PM   #7
Solid State Member
 
Join Date: Jul 2006
Posts: 7
Default Re: Hard Drive Problem

I will try out knoppix, thanks! I'll post regardless.
Better Off is offline   Reply With Quote
Old 07-13-2006, 06:19 PM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Hard Drive Problem

SATA drives don't typically use jumpers. We know that the hard drive is being detected, and that is not the problem; we need to find out the integrity of the drive. However, if Knoppix (which is a distro of Linux, I believe) detects the drive, it may be able to access it, and you can store the files on a different hard drive. It is worth a shot, but may take some time. Make sure you get the LiveCD version, though.
Jamxx is offline   Reply With Quote
Old 07-13-2006, 06:20 PM   #9
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Hard Drive Problem

Good luck, keep in mind you'll probably need to mount the drive in order to access it.

Read this page for lots of info on Knoppix and data recovery:
http://www.shockfamily.net/cedric/knoppix/
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 07-14-2006, 11:16 AM   #10
Solid State Member
 
Join Date: Jul 2006
Posts: 7
Default Re: Hard Drive Problem

Well, unless you guys have any further ideas, I think this one is kapput. After running knoppix, during post it shows the hard drive at hda, and lists the model, after knoppix is loaded, I try to mount the drive and it fails with an error "Mount fails, file system unreconizable" Any further ideas?
__________________

Better Off is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0