Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2006, 09:07 PM   #1
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default hard drive problem

I was just at my coworkers house today doing a couple of hardware upgrades (RAM and DVD RW drive). I also want to do a scandisk and a defrag, but that's where something strange started to happen. I would run scandisk and it would appear to be doing fine with the bar moving up, then all of a sudden, it goes back to the very beginning (right when it was scanning the allocation table). Same thing with the disk defrag. It got up to 2%, then back down to 0%, never finishing it. Weird. What do you think is the problem without reformatting? The OS was Windows ME.

On a sidenote, ComputerForums is starting to have a lot of "Fatal Error" problems recently everytime I would make a post. Strange.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline  
Old 05-13-2006, 09:54 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: hard drive problem

Ah, dual thread. I'll close this one. No one replied in it

Sooo...*thread closed*
lhuser is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0