Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-29-2004, 02:59 PM   #1
Solid State Member
 
Join Date: Apr 2004
Posts: 10
Default Hard Drive Problem

Some reason my comp will not detect my second hdd?? in fact it will not detect nebodys hdd. When i enter bios all it says is unknown device even if nothing is plugged in that IDE channel????
Anybody know the problem?
__________________

happy_2008 is offline   Reply With Quote
Old 04-30-2004, 12:29 AM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Hard Drive Problem

Quote:
Originally Posted by happy_2008
Some reason my comp will not detect my second hdd?? in fact it will not detect nebodys hdd. When i enter bios all it says is unknown device even if nothing is plugged in that IDE channel????
Anybody know the problem?
Give me a break,will not detect nebodys hdd,e and o are far apart.
Who is Nebody ?
What does that mean ?
Why did you enter the bios ?
I wish people would stop doing this as a quick fix.Then drop by here.
Is this a new HD ?
Lets go from there.
__________________

bluto is offline   Reply With Quote
Old 04-30-2004, 10:54 AM   #3
In Runtime
 
TheSickness's Avatar
 
Join Date: Mar 2004
Posts: 370
Send a message via AIM to TheSickness Send a message via MSN to TheSickness Send a message via Yahoo to TheSickness
Default Re: Hard Drive Problem

Quote:
Originally Posted by happy_2008
Some reason my comp will not detect my second hdd?? in fact it will not detect nebodys hdd. When i enter bios all it says is unknown device even if nothing is plugged in that IDE channel????
Anybody know the problem?
Am i right in saying its detecting the 1st hd, just not any other hd that is placed in the system?
TheSickness is offline   Reply With Quote
Old 04-30-2004, 06:12 PM   #4
Solid State Member
 
Join Date: Apr 2004
Posts: 10
Default Re: Hard Drive Problem

yeah correct sickness wont detect a 2nd hdd some reason
happy_2008 is offline   Reply With Quote
Old 04-30-2004, 09:52 PM   #5
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Hard Drive Problem

Quote:
Originally Posted by happy_2008
yeah correct sickness wont detect a 2nd hdd some reason
The following is still confuseing:
Some reason my comp will not detect my second hdd?? in fact it will not detect nebodys hdd. When i enter bios all it says is unknown device even if nothing is plugged in that IDE channel????
Anybody know the problem?
What kind of test is "nothing or nebodys" ?
What bios item says unknown device ? I don't think the bios lists this.
But is this hd area set to auto detect,and have you connected the power cable correctly ?
bluto is offline   Reply With Quote
Old 05-01-2004, 07:34 AM   #6
Solid State Member
 
Join Date: Apr 2004
Posts: 10
Default Re: Hard Drive Problem

Bluto what i mean is that when i enter bios and set it to auto detect it will automatically say unknown device when the 2nd hdd is plugged in. When the 2nd hdd is not plugged in it says the same thing???

We tried some of our friends hdd to plug in the same IDE cable but it will not detect the 2nd hdd. Everything is plugged in properly so i dont know the problem
happy_2008 is offline   Reply With Quote
Old 05-02-2004, 12:27 AM   #7
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Hard Drive Problem

Quote:
Originally Posted by happy_2008
Bluto what i mean is that when i enter bios and set it to auto detect it will automatically say unknown device when the 2nd hdd is plugged in. When the 2nd hdd is not plugged in it says the same thing???

We tried some of our friends hdd to plug in the same IDE cable but it will not detect the 2nd hdd. Everything is plugged in properly so i dont know the problem
Do you have a motherbord book ?
I have made many bios changes,and never received any error message.
This was my decision and then i selected save.this has too be a ide,jumper setting problem,or maybe a bad ide cable,switch cables.
By your friends hdd you mean one with data on it ?
bluto is offline   Reply With Quote
Old 05-02-2004, 07:15 AM   #8
Solid State Member
 
Join Date: Apr 2004
Posts: 10
Default Re: Hard Drive Problem

jus a normal HDD with data like songs etc. The motherboard doesnt have a book so i dunno what the problem is. It could be some changes in windows???
__________________

happy_2008 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0