Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-07-2005, 11:45 AM   #1
Solid State Member
Join Date: Jun 2005
Posts: 7
Default Hard drive not working

So i have Ultra 100 by promise technologies which gives me more ata slots. So I plug in the hard drive to it and it doesn't work. After messing around with it a lot im almost there. I see the hard drive and the ultra 100 in device manager but not like in windows or the program it came with to partition the drive. Its a 160g seagate. I also put in 2 other hard drives to the ultra that had operating systems and it didn't see it either. Any suggestions?

wpccrazy is offline   Reply With Quote
Old 10-07-2005, 12:44 PM   #2
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hard drive not working

It'll simply need to be formatted before Windows will see it as a drive.

Go to the Control Panel, and then to Administrative Tools, Computer Management.

Then within this, select the Disk Management tab from the left and right click the drive that isn't working and select Format from the List.

Then simply follow the instructions, and when its done, I'd restart, and it should be fine to use and store files on.

I hope this helps

Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 10-07-2005, 04:10 PM   #3
Solid State Member
Join Date: Jun 2005
Posts: 7

AHHHH thank you so much now I have enough space for the lan and a little moochie moochie if ya know what I mean :-O Also the thing was talking about it can't see past 137 gig which makes since becuase it says there is 128 gig open which is about right. If I use like partition pro do you think it will see it all?
wpccrazy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0