Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-29-2007, 09:16 AM   #1
Baseband Member
Raytheon's Avatar
Join Date: Jul 2006
Posts: 100
Default Hard Drive Noise

I've had the Seagate 250GB 3.0GB/s SATA drive now for about a year and 3 months, and it's starting to make a noise that's making me worry. It's like a "tick, tick..., tock", and sometimes louder than others. I don't know what to do, looking for ideas here.

Intel i7 920 | Thermalright 120 eXtreme / Foxconn Bloodrage x58 / OCZ 6GB DDR3 1600 / BFG GTX 260 OCX MaxCore / Xigmatek 750W Modular / Seagate 250GB 7200.10 / Lian Li PC-V1010B / ViewSonic VX2035WM 20"
Raytheon is offline   Reply With Quote
Old 10-29-2007, 12:30 PM   #2
Golden Master
DJ-CHRIS's Avatar
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Hard Drive Noise

According to seagate, a batch of drives sent out was prone to this problem. Usually this means close to death, but in these cases it doesn't seem that way. They however are accepting RMA's for any drives making this noise.
DJ-CHRIS is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0