Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2006, 09:27 AM   #1
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Hard drive help

Ok here goes.

I have a IDE hard drive and DvD drive. My comp. does not recognize my hard drive unless it's the only IDE device hooked up. whenever both my DVD drive and hard drive are attached it only recognizes my DvD drive. Whenever I start my machine it does not load the OS and I get a "disk boot error" error.
__________________

Jiess is offline   Reply With Quote
Old 03-13-2006, 09:28 AM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Hard drive help

Are you sure all connections are good? Maybe the cable connections need to be switched...
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 03-13-2006, 10:16 AM   #3
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Re: Hard drive help

triple checked the connections. They are good.
Jiess is offline   Reply With Quote
Old 03-13-2006, 10:46 AM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hard drive help

FIRST STEP:

First of all make sure your not sharing IDE connections.

Put the hard drive in IDE 1, and the DVD drive in a completley seperate IDE 2 (there is definietly two), using a seperate ribbon connector, and not just linking them on the same.

SECOND STEP:

If this doesn't work or you've already got it like that, you'll find that your DVD rom drive is set above your hard drive in the loading sequence, or worse, not at all.

In this case, you'll need to go into the BIOS.

To do this, press Del when the computer is starting up (check instructions on bootup to what the key actually is, though it is usually the delete key on most computer setups).

It'll then appear, and in one of the main menus (first two I believe depending on BIOS make) you'll find this type of sequence:

1st boot device
2nd boot device, etc

Set the first to the hard drive, IDE slot (Making it see it first, before anything else), and set the second to the DVD drive.
If you have a Floppy Disk drive, I'd set this as the 3rd bootup device.

Then press Escape to navigate back through the menus, and select to Save and Exit. This will save any changes, and your computer should boot up!

I hope this helps

NOTE:

If you wanted to install Windows or something, that needed a bootup of the DVD drive/Floppy drive before the hard drive loads, just go back to BIOS, and change the boot order, and resave.
Then just place it back once your done
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-13-2006, 10:46 AM   #5
Baseband Member
 
parsons's Avatar
 
Join Date: Mar 2006
Posts: 84
Default Re: Hard drive help

are you running the hard drive and dvd drive on the same Cable
__________________
Win XP Pro Sp2 | Mobo: MSI RS482M2/RX482M2 (MS-7093)|AMD Athlon 64, 3500+ 2.5Ghz* |1GB Dual channel (2 X 512 MB DDR PC3200 Kingston) | MSI ATI Radeon X1300 Pro 256MB PCI-E 621/854* | Creative SB Live! 24-bit |HDs 400 gigs (2 x 200GB Raid 0) | HP DVDRW | TSSTcorp DVDRW | NSpire 450W Psu
parsons is offline   Reply With Quote
Old 03-13-2006, 11:42 AM   #6
Solid State Member
 
Join Date: Jul 2005
Posts: 11
Default Re: Hard drive help

No...they're on two seperate cables.
Jiess is offline   Reply With Quote
Old 03-13-2006, 11:47 AM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Hard drive help

Okay, well read the second step of mine. It probably has the answer to your question, if you were to just read it... ^
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0