Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-08-2006, 04:59 PM   #1
Solid State Member
Join Date: Jan 2006
Posts: 6
Default Hard drive half full????

Hello everyone, I need some help please. I just built a new 'puter and it seems something is up. I'll start by listing what I have here:

Asus A8N-E mobo
Seagate 250 gb SATA HD 8mb cache
AMD Athlon 4000+ cpu
OCZ 512 x 2 ram
Asus Nvidia 6600 silencer 256 mb vid card
Lite-on DVD burner and dvd rom
ect. ect.
I'm running XP Pro and have just basic software, drivers, and windows updates installed, everything seems to run smooth and fast.

My question is, when I check the properties on the hard drive (the little pie chart) it says that I'm using 110 gigs??? How is this even possible?? I don't think there is any way I can be using that much space with just the basics installed.
Does anybody know what's up? Please advise.
Shawnlh is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0