Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2007, 12:19 AM   #1
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Hard Drive Detected but not Booting

I have an old Seagate Barracuda 250gig 7200.8 IDE/Ultra-ATA Drive. I unscrewed it from my case to have more room to remove a dvd burner.

I can't actually fit the hard-drive back into the case but i'm sure that's not the problem... i've managed to just rest it on top of the case or inside somewhere. The problem is, though the computer detects the hard-drive (and BIOS auto-detects and can give information about it like the size of it), when you get to the part of the setup process that has a list of the controllers / their IDs, with a double-line border around it, you have the blinking cursor at the bottom of the screen, and nothing happens.

Usually, it blinks once and then changes to the XP loading screen. But now it just blinks - no error, no nothing. Considering the data on a hard-drive is a physical shape on the disk I can only presume my data isn't lost, but is my controller card screwed or something? I'm really quite worried.

Thanks
-Rhys
__________________

RhysAndrews is offline   Reply With Quote
Old 12-09-2007, 12:46 AM   #2
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Hard Drive Detected but not Booting

The drive could be dead, I would suggest getting something like free agent to test the drives integrity.
__________________

__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 12-09-2007, 12:51 AM   #3
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Hard Drive Detected but not Booting

try running this and see what happens.
http://www.seagate.com/www/en-us/sup...oads/seatools/
__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-09-2007, 01:02 AM   #4
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Hard Drive Detected but not Booting

There's an issue with that, I'm afraid. I took my DVD Burner out because no burner works with my motherboard anymore - my motherboard has serious issues. I don't want to waste money on another motherboard... I don't think. Gah.

I have tried to put in an old hard-drive of mine into the computer - it seemed to 'boot' but as it was already partially screwed it came up a screen asking how to boot Windows (Safe mode, normal, best configuration, etc) - every option resulting in a blue screen of death or a reboot of the computer.

-Rhys
RhysAndrews is offline   Reply With Quote
Old 12-09-2007, 01:17 AM   #5
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Hard Drive Detected but not Booting

By the way, I have just tried running the hard drive on another computer (which also has a problem with it - overheating CPU @ 100 degrees celsius... by the way all these problems happened at once) and it does the same thing. Just after it verifies DMI pool data, it waits on a blinking pointer.

-Rhys
RhysAndrews is offline   Reply With Quote
Old 12-09-2007, 06:26 AM   #6
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Hard Drive Detected but not Booting

try seatools with that other computer? Though if the cpu is at 100c I wouldn't even bother booting up the computer, the cpu will just get destroyed.

Also, if seatools fits into a floppy then you can use that floppy to boot.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-15-2007, 11:27 PM   #7
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Hard Drive Detected but not Booting

I managed to access my files by booting another hard-drive and opening it via My Computer. All solved, I don't need the screwed hard-drive anymore. Thanks everyone.

-Rhys
__________________

RhysAndrews is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0