Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2005, 10:42 AM   #1
Beta Member
 
Join Date: Apr 2005
Posts: 2
Default Hard Disk problem \ Invalid Signature in partition table

Hi

I rebooted my machine today and my data drive did not show up in My Computer.

Using the Disk Manager it reported that the drive (Maxtor 200GB) was Not Initialized and Unallocated. I ran Norton Disc Doctor which reported "Invalid signature in partition table" immediatelyand asked me if I wanted to correct this, as I was unsure if it would wipe my data I said no.

I've had a similar problem before so I ran GetBackNTFS which duly scanned the hard drive and picked up the files on the disk, when I got to the screen where it asked me to choose a file system it was blank and no files were listed for me to select so I am stuck.

Ironically I have just installed a second hard drive for backup up and now this happens, any help on getting my data back would be greatly appreciated.

Thanks

Andy
__________________

andymb is offline   Reply With Quote
Old 04-03-2005, 11:04 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Hard Disk problem \ Invalid Signature in partition table

You might have to use a program like "Data Recovery" to get the hhd back to the way it was before, but you will have to pay for the program.

search it out on google for data recovery.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 04-03-2005, 11:14 AM   #3
Beta Member
 
Join Date: Apr 2005
Posts: 2
Default Re: Hard Disk problem \ Invalid Signature in partition table

Quote:
Originally Posted by ~mr mixx~
You might have to use a program like "Data Recovery" to get the hhd back to the way it was before, but you will have to pay for the program.

search it out on google for data recovery.
I tried the demo of that software and it would not install due to some problem installing a script...not a good start

Thanks for your help
andymb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0