Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2007, 08:23 PM   #1
In Runtime
 
Join Date: Oct 2006
Posts: 123
Default Hard Disk Help!!!

Hello i just got a A-Byte 3.5" Portable Hard Disk Enclosure..... so i plug in my hard drive put the power and the USB into the the case then plug the USB into my computer.... on the bottom right>> Found new hardware > USB mass storang drives > An error occurred during installation Device may not work properly. Then its dosent work........Please HELP!!!

Thanks
__________________

xxc00lmanxx is offline   Reply With Quote
Old 02-10-2007, 09:29 AM   #2
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default Re: Hard Disk Help!!!

This could be down to many things, A list!

1.Have you tried using a different USB Port?
2.Have you tried unplugging all other USB devices?
3.Are there many things plugged into the wall this can damage things such as computer, consoles, externals etc.

Good luck, hope this helps.
__________________

Archangel112 is offline   Reply With Quote
Old 02-10-2007, 05:39 PM   #3
In Runtime
 
coolfella's Avatar
 
Join Date: Dec 2006
Posts: 172
Send a message via MSN to coolfella
Default Re: Hard Disk Help!!!

Have you tried using it on a different computer and see if it works
__________________
Never Look Down The Barrel Of A Loaded Gun Wondering Why The Bullet Wont Come Out
coolfella is offline   Reply With Quote
Old 02-10-2007, 05:42 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Hard Disk Help!!!

Check computer management see what it says there
Raffaz is offline   Reply With Quote
Old 02-10-2007, 05:54 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Hard Disk Help!!!

also check device manager and try to update the drivers.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0