Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-02-2004, 11:51 PM   #1
Solid State Member
 
Danny248's Avatar
 
Join Date: Aug 2004
Posts: 16
Default halo problem help!!

About a month ago i put together my computer, specs seen in my sig, anyway first game i bought is doom 3....game is awesome runs perfect on my comp without lag...then i bought unreal tournament 2004...same situation.....but then i bought halo....this game lags like a mother, everytime im in an enclosed building it takes 2 seconds from when i press the mouse to when it actually shoots and everything runs VERY slow. anyone have an ideas why? maybe i need a better video card?
__________________

Danny248 is offline   Reply With Quote
Old 09-03-2004, 03:03 AM   #2
Daemon Poster
 
TibsBeatAll's Avatar
 
Join Date: Jun 2004
Posts: 790
Default Re: halo problem help!!

if the card plays doom 3 well, u don't need a better video card. try tweaking the settings in options for halo. what resolution are u playing at, do u have aa and af on??
go to the nvidia reference tool and click on performance and set the tab to high performance.
turn off aa and af and see what happens. if it still lags, i would say try downloading a new patch.
__________________

__________________
Athlon 64 3800+ @ 2.8 ghz.
Leadtek 6800 350/700 PCI express, different from before.
80 gig Samsung HD SATA x 2
1024 Kingston Hyperx Ram
TibsBeatAll is offline   Reply With Quote
Old 09-03-2004, 02:24 PM   #3
Solid State Member
 
Danny248's Avatar
 
Join Date: Aug 2004
Posts: 16
Default

i put both the video card settings and the game settings to 1024*780.....the quality is on high...what r aa and af? iv tried downloading drivers for my motherboard and for the video card and no luck.
Danny248 is offline   Reply With Quote
Old 09-03-2004, 04:31 PM   #4
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: halo problem help!!

Is Halo updated to the latest 1.4 patch?

Also I am almost certain that you would manually have to turn on AA and AF in halo since it doesnt give you the option. So I doubt that is the problem.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-03-2004, 08:19 PM   #5
Solid State Member
 
Danny248's Avatar
 
Join Date: Aug 2004
Posts: 16
Default

i just tried downloading the 1.04 patch for halo....no luck. Iv also downloaded updates for my motherboard and video card, still no luck. What are AA and AF? Maybe i have them on and dont know
Danny248 is offline   Reply With Quote
Old 09-03-2004, 10:05 PM   #6
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: halo problem help!!

Turn down all the settings its a pretty intensive game.

AA and AF arent enabled. You would have had to of done it manually since their isnt an option in the game for it. And since you dont know what it is I doubt you changed it.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-05-2004, 02:09 PM   #7
Solid State Member
 
Danny248's Avatar
 
Join Date: Aug 2004
Posts: 16
Default

any other ideas? anyone?
Danny248 is offline   Reply With Quote
Old 09-05-2004, 02:32 PM   #8
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: halo problem help!!

This is the strangest problem in the world. So you put your settings all on low?

Umm let me see if I can find that AA AF thing.

K I couldnt get the thing to do my will but oh well. Here is how you do it.

right clock destop and click on properties then go to the settings tab and in the bottom corner their is a button that says advanced.

Once that thing pulls up click on the tab that says something lik geforce 5500. THen it will rool out this settings list and click on performance and quality.
Then it will pull up this things that has global driver settings and application settings. In the app list scoll through and find halo if it isnt their add it. But it should be their.

Then in you can adgust a bunch of settings.
Turn off aa af and put the quality to performance. I wasnt able to change the aa but the af and perfomace thing worked fine.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-06-2004, 06:39 PM   #9
Solid State Member
 
Danny248's Avatar
 
Join Date: Aug 2004
Posts: 16
Default

still not working....maybe it's the cd? halo does only come with one cd right?
Danny248 is offline   Reply With Quote
Old 09-06-2004, 08:24 PM   #10
In Runtime
 
moneyman's Avatar
 
Join Date: Aug 2004
Posts: 422
Send a message via AIM to moneyman Send a message via MSN to moneyman
Default Re: halo problem help!!

I'd say that it's just lag from the game, like bad latency.

You are playing online right? or single player?

If it's single player I have no idea what to tell ya.

If it's online, then I'd say it's just the lag.

Sorry about that, Halo is hella fun online!

Hope ya figure it out!
__________________

__________________
79889898hhvvbg kledc <---- typed that with my head
moneyman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0