Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2006, 06:26 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Halo

for some weird reason, halo is my worst played game. i have to play it at 800x600, texture quality: low when i play online, but single player i can put anything on anything.
but my biggest problem is playing online, i can't! i go to the internet lobby thing, and it just doesn't load any games. i don't know what to do...
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 11-06-2006, 11:31 PM   #2
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Halo

Do you have a router? If so allow the game to be putting ports through..should be like 10000-90000 or something, also..make sure ur firewall isnt blocking it... other than that, dunno.
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 11-06-2006, 11:42 PM   #3
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Halo

if halo is your worst played game.. is it also your most demanding game?... i dunno i'm not sure about the 7300gs' performance, i've never looked into it, but assuming it's a notch lower than the 7300gt and 6600gt, it isn't TOO surprising that it struggles a bit in that game. online game play should be more demanding than campaign game play though. is your problem lag or is it more of crashing due to stress on the card?
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 11-06-2006, 11:56 PM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Halo

Make sure you've upgraded the game with the newest patch.
alvino is offline   Reply With Quote
Old 11-07-2006, 12:17 PM   #5
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Halo

Uninstall and then reinstall it
Trivium Nate is offline   Reply With Quote
Old 11-07-2006, 04:01 PM   #6
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Halo

i've done all that already...
but this game plays PERFECT in campaign, but i could barely connect to a internet game.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 11-07-2006, 04:12 PM   #7
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Halo

1) Are you using a no cd crack?

2) What kind of connection do you have? Dial-up is pointless...

3) Make sure you're clicking online game not network game.

4) Get the latest patches
http://download.microsoft.com/downlo...haloupdate.exe
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 11-07-2006, 04:26 PM   #8
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Halo

1. nope, no no-cd crack
2. cable (3mpbs)
3. already did (i'm not that stupid
4. already did a long time ago.

idk whats going on...
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0