Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2013, 10:58 AM   #1
In Runtime
 
Fujitaka's Avatar
 
Join Date: Aug 2010
Location: Canada
Posts: 111
Send a message via Skype™ to Fujitaka
Default H100i (Problems?)

So I bought a H100i not too long ago and I have to say its a great product, I don't regret buying it but I'm starting to have second thoughts more and more everyday.

It keeps the cpu real cool and does a great job of letting me control every single thing in the computer with the Corsair Link. It looks nice with the multi led support and all that nice aesthetics.

Now the bad for what ever reason this pump loves to give me a scare some days I would turn the computer on and the pump would start at 500rpm which if you don't know is not good. It also gives like a grinding noise which I read is supposetly the fan running at a low speed. Not sure how that was a conclusion as my fans are ramped up to 2100rpm when I hear the grinding noises.

I use two profiles Idle and Gaming mode which I set

Gaming mode - All fans set to max
Idle - Default fan speeds.

I can only get this grinding noise and my pump rpm back up if I shoot the fan speed up using gaming profile and thats if I'm even lucky that sometimes doesn't work...

Anyone else have a H100i that has experienced such issues?
__________________

__________________
My Lerk is strong BEWARE.
Fujitaka is offline   Reply With Quote
Old 10-24-2013, 09:08 AM   #2
In Runtime
 
Fujitaka's Avatar
 
Join Date: Aug 2010
Location: Canada
Posts: 111
Send a message via Skype™ to Fujitaka
Default Re: H100i (Problems?)

Never mind problem fixed seems I was under volting the computer as this problem only popped up after I over clocked after setting my computer back to default the problem disappeared.
__________________
My Lerk is strong BEWARE.
Fujitaka is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0