Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-13-2007, 01:53 AM   #1
In Runtime
 
Join Date: May 2007
Posts: 318
Default Guitar software/hardware problem?

I guess this will be for you guys who play electric guitar out here...I have amplitube 2 and amplitube 2 Jimi Hendrix edition...bot guitar amp modeling software and top notch by the way...anyways heres my problem...i bought a USB audio interface...USB soundcard for better sound quality running from guitar to effects processor to computer thru the interface rather than the line-in or mic-in..anyways I'm having trouble...I will go into further detail if I get some replies from people who know whats I'm talking about because it's rather long and detailed so answer back if you might know..thanks in advance...
__________________

killthenakedcat is offline   Reply With Quote
Old 08-13-2007, 03:36 AM   #2
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Guitar software/hardware problem?

What are the usb audio interface and sound card for a start? Whats the problem with it? It's kinda hard to know what your talking about when the only thing i know is that you have amplitube and some unknown problem with it.
__________________

george is offline   Reply With Quote
Old 08-13-2007, 05:01 AM   #3
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Guitar software/hardware problem?

its a cheap Behringer interface... a UCA202 as I am short on cash...well it seems to be that I plug it in it takes over as my soundcard as it should, I have to download asio2ks driver for it and its supposed to be a control panel icon, so I put it in my system32 folder like it says but i doesn't show up in control panel, so I change the settings of the asio2ks by clicking the icon in the system32 folder...

anyways I restart after doing all this to make sure all changes have been saved and I load up amplitube 2. I change my technology setting to asio and set INPUT to asio2ks, CHANNEL 1 to USB CODEC DEVICE, OUTPUT CHANNEL 1 to USB CODEC DEVICE 1 and USB CODEC DEVICE 2 for second channel

I set sample rate to 48000 and Buffer size to 1024 and click OK....I have my guitar running into an effects processor for signal boost which runs into the left output of the UCA202 using 1/4 to 1/8 cable and I have the speakers in the LEFT OUTPUT or the headphones output which would work basically the same and all I get is sound coming from them from Winamp or Youtube when I play videos or anything I hear sound perfectly but when I play the guitar the input monitor doesn't move really and all I get is fuzz from th program...not a lot but enough to hear but no guitar sound comes out...anything else?
killthenakedcat is offline   Reply With Quote
Old 08-13-2007, 07:16 AM   #4
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Guitar software/hardware problem?

Is the program registering an input? Also your plugging the guitar into the output? Wouldn't it be more likely that you would get sound out of it if you put it into the input?
george is offline   Reply With Quote
Old 08-13-2007, 01:31 PM   #5
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Guitar software/hardware problem?

oh sorry it was a lot of writing so I do in fact plug the guitar into the left INPUT sorry..haha i'm an idiot but it does come from the output of the effects pedal that's probably why I got confused...it's set up right as far as I know...guitar into processor input, cable from processor output to input of UCA202, speakers connected to the output, USB connected to comp of course...
killthenakedcat is offline   Reply With Quote
Old 08-13-2007, 05:40 PM   #6
Solid State Member
 
Join Date: Aug 2007
Posts: 7
Default Re: Guitar software/hardware problem?

OK I don't know if this will help but I had the same problem with some other software (Guitar port) What I had to do was plug my guitar in through the interface plug the interface into the usb slot, run a converter chord thing from the headphones out jack in the guitarport interface into the microphone in port on my laptop, then set the primary input (possibly output I don't remember) device to be th guitar port interface. Also even with the interface I got crappy sound so what I ended up doing was using my mic and the microphone line one on the interface and mic-ing my halfstack, which ended up sounding really good, then I used some production software to clean it up. Hope this helps.
compfused is offline   Reply With Quote
Old 08-13-2007, 09:12 PM   #7
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Guitar software/hardware problem?

this is gunna be very time consuming and confusing I can tell
killthenakedcat is offline   Reply With Quote
Old 08-13-2007, 09:47 PM   #8
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: Guitar software/hardware problem?

I have a feeling I'm not gunna get this UCA202 to work with Amplitube any other suggestions for recording like a mic pre-amp or something other than a mic to record with cuz I'm on low budget
killthenakedcat is offline   Reply With Quote
Old 08-14-2007, 06:45 PM   #9
Solid State Member
 
Join Date: Aug 2007
Posts: 7
Default Re: Guitar software/hardware problem?

Mic-ing the cab isn't expensive, it's probably one of the cheapest alternatives you can find. Guitar port 99.99 (I got the 229 model but it's only for more inputs) and a decent mic is what, 40-50 bucks, The peavey I use is like 39.99, I use it to mic my half stack andto record acoustic stuff, so the audio quality isn't bad at all.
__________________

compfused is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0