Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-09-2008, 08:02 PM   #1
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default GTX280, Black Screen on bootup after driver install? Fresh Vista install

I am helping out a friend with a computer problem, so I thought I'd post it up here:
Hello,
I just assembled a new machine and I'm having difficulty getting my video card drivers installed. I have an EVGA GTX280 in a EVGA 790i FTW Edition (the link does not say its the FTW edition but thats what the box and MOBO themselves say, and its what I ordered). My other components are A single 2GB stick of OZC DDR3 (the timings and voltages are set correctly) And a Intel Q9550.

My problem is that I cannot install the video card drivers successfully. I will be able to run the installation wizard and complete it but once Vista restarts all i get is a blank screen and the monitor goes into power save mode like its not getting any single from the card. I have tried the drivers from the included CD and the newest drivers from the EVGA website and none will work.

I have to hold down the power button to get the system to power back up and when it boots I I get the list of boot options when Vista fails to load correctly, and I must pick restore my computer to the previous state, where the drivers are no longer installed.

I am running Vista 64 bit Business Edition and the BIOS on the MOBO have been updated from the EVGA website. If you need anymore information please let me know. < B R>
Thank you!

Thats his post on another forum.

Do you guys have any ideas?

Bad card maybe?
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 11-09-2008, 08:53 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

Is he using the correct drivers for his version of Vista? They have separate drivers for 32 and 64 bit.

Is his power supply up to the task of running that monster? He needs at least 550W with 40A on the 12V rail.
__________________

Atomic Rooster is offline   Reply With Quote
Old 11-09-2008, 09:10 PM   #3
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

Yeah, he has 64 bit drivers, and a 750w with at least 40A on the 12v.
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 11-09-2008, 09:23 PM   #4
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

when this happens to me, its usually when the Resolution is somehow set higher than what the monitor can handle.
Other than that, it might be that the cable is not connected tight enough.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 11-09-2008, 09:41 PM   #5
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

Well the thing is that it boots up fine at first, at super low Res, 800x600 or something, then he installs the drivers, it restarts, and never boots again.

Bump... please?
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 11-11-2008, 03:39 PM   #6
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

Now a bump..
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 11-11-2008, 03:41 PM   #7
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

can he get into safe mode?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 11-11-2008, 08:47 PM   #8
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

Yeah, it does work in safe mode, but that's because safe mode disables all 3rd party drivers including Nvidia drivers.

I'm thinking he made need the Vista 2gb+ fix... Since with the video card it becomes 3gb.
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 11-11-2008, 08:52 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

While in safe mode, check to see that the resolution is set to something low that the monitor can handle.
Atomic Rooster is offline   Reply With Quote
Old 11-12-2008, 08:14 PM   #10
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: GTX280, Black Screen on bootup after driver install? Fresh Vista install

Yeah, when it's in safe mode it can only run at the lowest resolution, and when it boots up it is probably different, but there is no way to change that is there?
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0