Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2013, 07:54 PM   #1
Baseband Member
 
Join Date: Feb 2013
Location: Aus
Posts: 22
Default GTX 460 undetectable

Yesterday i installed my new (bought second hand off ebay) GTX 460. However when i went to install the driver it said:



So i went into the device manager and the video card wasnt even showing up. Only the on board was displayed.



Ive tried taking it card out and reinserting it, ive gone into the BIOS and selecting the PCI E as the primary slot. I dont know how else to get this thing working!! am i missing something?
__________________

matt39c is offline   Reply With Quote
Old 06-11-2013, 08:18 PM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: GTX 460 undetectable

You may need to disable the onboard video in the BIOS or at the very least, connect your monitor to the video card.
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 06-11-2013, 08:21 PM   #3
Baseband Member
 
Join Date: Feb 2013
Location: Aus
Posts: 22
Default Re: GTX 460 undetectable

Quote:
Originally Posted by OhSnapWord View Post
You may need to disable the onboard video in the BIOS or at the very least, connect your monitor to the video card.
ok, well i tried disabling the on board in the device manager but not the BIOS so ill try that. Unfortunately my monitor uses a VGA and the card only has DVI ports.
matt39c is offline   Reply With Quote
Old 06-11-2013, 08:32 PM   #4
Baseband Member
 
Join Date: Feb 2013
Location: Aus
Posts: 22
Default Re: GTX 460 undetectable

no luck. whats also worrying is that the BIOS says that nothing is inserted in the PCIE slot, however the GTX is in there right now.
matt39c is offline   Reply With Quote
Old 06-11-2013, 08:50 PM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: GTX 460 undetectable

Did you connect the aux power to the card?

http://www.evga.com/support/manuals/..._Manual_EN.pdf

Also when you got the card was the cellophane still on the box?
setishock is offline   Reply With Quote
Old 06-11-2013, 08:57 PM   #6
Baseband Member
 
Join Date: Feb 2013
Location: Aus
Posts: 22
Default Re: GTX 460 undetectable

Quote:
Originally Posted by setishock View Post
Did you connect the aux power to the card?
Yes i connected the two molar connectors like so.

matt39c is offline   Reply With Quote
Old 06-11-2013, 08:59 PM   #7
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: GTX 460 undetectable

Quote:
Originally Posted by matt39c View Post
ok, well i tried disabling the on board in the device manager but not the BIOS so ill try that. Unfortunately my monitor uses a VGA and the card only has DVI ports.
Get your hands on a DVI to VGA adapter.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 06-11-2013, 09:04 PM   #8
Baseband Member
 
Join Date: Feb 2013
Location: Aus
Posts: 22
Default Re: GTX 460 undetectable

Quote:
Originally Posted by OhSnapWord View Post
Get your hands on a DVI to VGA adapter.
im not sure if that will solve my problem though will it?
matt39c is offline   Reply With Quote
Old 06-11-2013, 09:32 PM   #9
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: GTX 460 undetectable

It might, and they are dirt cheap. My guess is the card is disabling itself because there is nothing connected to it.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 06-11-2013, 09:44 PM   #10
Baseband Member
 
Join Date: Feb 2013
Location: Aus
Posts: 22
Default Re: GTX 460 undetectable

Quote:
Originally Posted by OhSnapWord View Post
It might, and they are dirt cheap. My guess is the card is disabling itself because there is nothing connected to it.
might as well buy one. But the fact that the computer cant even detect the card from the BIOS or in device manager makes me think there is something more to it.
__________________

matt39c is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0