Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2010, 09:48 PM   #1
Solid State Member
 
PBHiroshima's Avatar
 
Join Date: Sep 2005
Posts: 12
Default GTX 260 Setup problems

Well I just got my GTX 260 in today and I tried installing it on my Biostar A770E motherboard and the card doesn't seem to function. I have a 750 watt SilverStone so it has to be getting enough power. The card itself heats up as though it's working but the fan won't spin. Help !
__________________

PBHiroshima is offline   Reply With Quote
Old 08-18-2010, 10:05 AM   #2
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: GTX 260 Setup problems

Did you try plugging a video source into it to see if it shows any video? Need a little more info.
__________________

Jesusfrk611 is offline   Reply With Quote
Old 08-18-2010, 06:49 PM   #3
Solid State Member
 
PBHiroshima's Avatar
 
Join Date: Sep 2005
Posts: 12
Default Re: GTX 260 Setup problems

Well I took the card to get tested and it works fine, so I guess it must be my power supply. How should I go about testing to see what's wrong with it?
PBHiroshima is offline   Reply With Quote
Old 08-18-2010, 07:09 PM   #4
In Runtime
 
AmD~pWnD~yOu's Avatar
 
Join Date: Aug 2010
Posts: 221
Default Re: GTX 260 Setup problems

here this will help. http://www.newegg.com/Product/Produc...82E16899705002 or http://www.newegg.com/Product/Produc...82E16899887005
__________________
Asus Crosshair IV AM3~Phenom II X6 1090T@4.0GHz~Cooler Master V6 GT~Dominator GT (4 x 2GB)@2000MHz 8-8-8-24~Asus GTX480@800/1600/1900~OCZ Vertex 2 60GB (OS)~Windows 7 Ultimate 64bit~WD Black 1TB~Cooler Master Silent Pro 1000w~Cooler Master ATCS 840 Case
AmD~pWnD~yOu is offline   Reply With Quote
Old 08-18-2010, 07:42 PM   #5
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: GTX 260 Setup problems

Aren't SilverStone PSU's on the... cheaper side of things?
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 08-18-2010, 08:11 PM   #6
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: GTX 260 Setup problems

No their one of the best.
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0