Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-08-2009, 06:35 AM   #1
Baseband Member
Raytheon's Avatar
Join Date: Jul 2006
Posts: 100
Default GTX 260 Overheating?

I'm having problems with my BFG Tech GTX 260 OCX MaxCore (PC on my sig). On Windows 7 Ultimate x64 right when it says completing installation and restarts it, it then shows me a black screen with a blinking cursor and stays there. On Windows XP SP2 x32, Windows loads up fine, but once I install drivers and restart, it just shows me a blue screen verifying the hard drive and then goes up to 99%. On Ubuntu 9.10 x64 also the OS installs fine, but once I install drivers and restart I get a black screen.

I have never touched the fan before, but I feel it is going way too slow, and also the card feels pretty hot after a few minutes of just browsing the internet. The stickers on the bottom and side of the card are sticking off. Everest is not showing temps it just says 0c, I also installed rivatuner but didnt find where to see temps. Temps of other components seem fine. CPU and hard drives and mobo are around 35-38c idle.

I'm wondering if the PSU is not supplying enough juice anymore for the GPU fan to move fast? all other fans in my pc run wayy faster. PS: I know hard drives should not be the problem since I tested 3 already.

Thanks in advance!

Intel i7 920 | Thermalright 120 eXtreme / Foxconn Bloodrage x58 / OCZ 6GB DDR3 1600 / BFG GTX 260 OCX MaxCore / Xigmatek 750W Modular / Seagate 250GB 7200.10 / Lian Li PC-V1010B / ViewSonic VX2035WM 20"
Raytheon is offline   Reply With Quote
Old 12-08-2009, 04:02 PM   #2
Daemon Poster
Whyfly??'s Avatar
Join Date: Jun 2009
Posts: 976
Default Re: GTX 260 Overheating?

You can use Rivatuner to set your fan speed. Click customize and click the first icon, then you check the box to enable fan control and set it to like 60%...
Download Speedfan to find the temperatures of your GPU.
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0