Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2005, 11:00 PM   #1
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Exclamation grrr, sound

heres whats happening:

i have just recently reinstalled windows w/ a boot disk that some guy made for me. the copy of windows on this boot disk has some problems, like spyware and such. I have got rid of the spyware, and now a new problem has come into play: the sound isnt working. i need a creative soundblaster live! value driver, but when i download it, the process get to the end, then stops . can anyone find the right driver for me?

(not from the creative website, cuz thats the one that hasnt been working)

if you need to know, i have windows xp pro.

thanx for helping
__________________

jcon89 is offline   Reply With Quote
Old 07-18-2005, 11:05 PM   #2
Daemon Poster
 
Join Date: Jun 2005
Location: US
Posts: 676
Default Re: grrr, sound

Well Here's my suggestion..

Completely uninstall the Creative software.
Go to the device manager and choose uninstall for your sound card..

Reboot. let XP install the card. with default drivers.. now use the latest Creative drivers.
__________________

__________________
"The Crazy American says.."
A well regulated Militia, being necessary to the security of a free State,
the right of the people to keep and bear Arms, shall not be infringed.
BuzzStPoint is offline   Reply With Quote
Old 07-18-2005, 11:08 PM   #3
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Lightbulb noice

oooooo ty so much, i didnt even think of that. it is ppl like you who make this world beautiful,

ok ill go try that now
jcon89 is offline   Reply With Quote
Old 07-18-2005, 11:10 PM   #4
Fully Optimized
 
Join Date: May 2005
Posts: 1,855
Default

You do not need a boot disk for Windows XP as the cd auto boots. The only correct driver for the Soundblaster Live Value is from Creative here...

http://au.creative.com/support/downloads/download.asp
__________________
Wombats do it in the dark.
Wombät is offline   Reply With Quote
Old 07-19-2005, 12:32 AM   #5
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default sorry wrong term

sorry, i had the wrong term. it wasnt a boot disk. it was a cd with a ghost image of windows xp pro which had programs that he thought i could use


this sound thing is beginning to be a problem.. i installed the drivers, but the thing is still not recognizing that there is a device ... im not sure what to do now
jcon89 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0