Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2007, 09:20 PM   #1
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default grr.. mouse.. administrator..

Well, first of all my mouse is pooping out. It just starts and stops working randomly. Once it does that for about 10 seconds it just stops all together and I have to unplug it and plug it back in. Then it does the same thing.. works for 10seconds to about 5 minutes..

The drivers and all that have been updated.. I'm usually the one that fixes this problem.. but in this case nothing works...

Now, besides that, I don't have "administrator privleges" anymore.. or something.. I first noticed it when i tried to turn off my computer. All that is on my start menu is Log Off and no Turn Off. SO I logged out and turned off my computer..

Then when I turned it back on I saw that there is no "Run" command either.. and I can't get it back on.

I tried to do /home in the address bar for my router ( I saw something in the "wireless problem (or something)" post that I could change) I get

The recource "\home" has been disallowed. Wtf?

And I unpluged my mouse about 17 times during this post.
__________________

Captain Pooka is offline   Reply With Quote
Old 09-23-2007, 11:15 PM   #2
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: grr.. mouse.. administrator..

try running chkdsk on your drive. Maybe you have some currupt windows files. Also have system restore on the back burner, it may come in handy.
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 09-24-2007, 12:43 AM   #3
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: grr.. mouse.. administrator..

Wow, I can't do a restore any earlier than today at 6. I have no idea why, it wont let me select anything else.

chkdsk:




WARNING! F Parameter not specified
Running CHKDSK in read-only mode.

Does stage one and says:
File varification completed.

Does stage two and says:
Deleting index entry A0084657.RDB in index $I30 or file10698
Deleting index entry BACKUP.RDB in index $I30 of file 17985
Index verification completed.

Errors found. CHKDSK cannot continue in read-only mode.
Captain Pooka is offline   Reply With Quote
Old 09-24-2007, 06:57 AM   #4
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: grr.. mouse.. administrator..

It found errors...try running the chkdsk with the F parameter (chkdsk /f). If it still gives the stuff about read-only, schedule a boot time check.

Matt
Mattyl110792 is offline   Reply With Quote
Old 09-24-2007, 07:09 AM   #5
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: grr.. mouse.. administrator..

hmm....

Chkdsk in Read-Only Mode Does Not Detect Corruption on NTFS Volume
Article ID : 283340
Last Review : January 29, 2007
Revision : 1.2
This article was previously published under Q283340

SYMPTOMS
When you run the Chkdsk utility program in read-only mode on a volume that uses the NTFS file system, Chkdsk may not detect corruption in the disk structure.
Back to the top

CAUSE
This behavior can occur if the $logfile data region in the Master File Table is damaged.
Back to the top

RESOLUTION
To work around this behavior, run Chkdsk with the /f option to reinitialize the $logfile data region and to correct the corruption problem.

At a command prompt, type the following command, and then press ENTER
chkdsk volume_label: /v /f
where volume_label is the label of the volume that you want to run Chkdsk on.
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 09-24-2007, 08:27 AM   #6
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: grr.. mouse.. administrator..

Eh, I have a hefty virus on my computer. When I try to run chkdsk /f
it says it cannot be done because it is being used by another process. I can't end the process because the task manager "H been disabled by my administrator"

Crap. (excuse my language) but I think I have been pooped on by a donkey.
Captain Pooka is offline   Reply With Quote
Old 09-24-2007, 08:42 AM   #7
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: grr.. mouse.. administrator..

Well.. when I open the internet, another browser opens some other site, random site.

And my keyboard is skipping letters when I type!!

WTF!

lol, this is quite intresting.. Whatever it is has my folder with everything I can run (services.msc, regedit.. all that stuff) in a vice grip... A i'm longed on the administrator but cant do anything :P

I feel stupid
Captain Pooka is offline   Reply With Quote
Old 09-24-2007, 12:59 PM   #8
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: grr.. mouse.. administrator..

Well....I would suggest running a virus scan in safe mode, to get rid of that. If you still want to run chkdsk. Then have it run a boot-time check. Are you running XP?
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 09-24-2007, 01:04 PM   #9
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: grr.. mouse.. administrator..

Yes I am running XP, but I have no idea how to do anything but put in chkdsk in cmd. :P If you want me to put in /f or /r or whatever.. please specify
Captain Pooka is offline   Reply With Quote
Old 09-24-2007, 04:30 PM   #10
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: grr.. mouse.. administrator..

Ok.

1. Click the Start menu
2. Click My Computer
3. Right click the Local Disk ( C: ) drive and select properties
4. Click on the tools tab at the top of that window
5. Under the error checking section, click check now
6. Then select both check box's and click ok
7. A message will appear informing you that you must restart to perform the process, click yes
8. Reboot your machine, and once you pass the windows loading screen, a blue screen will appear and the boot-time chkdsk will run

__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0