Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2009, 03:41 PM   #21
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Graphics problem that has been happening for a long time

What CPU did you change from and what did you go to?
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-14-2009, 04:20 PM   #22
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Graphics problem that has been happening for a long time

e6600 to intel pentium D @ 3.2GHZ
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 05-14-2009, 04:41 PM   #23
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Graphics problem that has been happening for a long time

You need to reinstall your OS. You cant just install a new cpu and keep running the same software that you did with the other cpu
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 05-14-2009, 04:43 PM   #24
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Graphics problem that has been happening for a long time

lol... Was a long time ago i changed. And i think you don't have to reinstall the OS for a CPU.

I swapped mobo's if you red the whole thread, yesturday so i had to restart
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 05-14-2009, 04:48 PM   #25
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Graphics problem that has been happening for a long time

Quote:
Originally Posted by Holysky View Post
And i think you don't have to reinstall the OS for a CPU.
Well if your having problems, i would think that would be a good idea... And Never in this thread do to label that you switched motherboards and reinstalled vista.

I keep reading over your OP and your responses and i still do not clearly understand the problem your having with your games.
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 05-14-2009, 04:52 PM   #26
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Graphics problem that has been happening for a long time

Bad textures with characters and very low frame rates.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-14-2009, 04:54 PM   #27
Fully Optimized
 
Prodigy146's Avatar
 
Join Date: May 2008
Posts: 1,751
Send a message via AIM to Prodigy146 Send a message via MSN to Prodigy146 Send a message via Yahoo to Prodigy146
Default Re: Graphics problem that has been happening for a long time

Are there any other problems you have? It would help to diagnose this holysky
__________________
[Proc: Phenom II X6 1090T @ 3.6ghz] [Motherboard: Asus 870 M4A87TD EVO]
[GPU: Asus 5770 Crossfire] [PSU: Corsair 650 12v53a] [Cooler: Scythe Mugen 2]
[RAM: Patriot 4GB DDR3 1600] [Case: Antec 300 Illusion] [HDD: 2x WD 640GB Raid 0]
Prodigy146 is offline   Reply With Quote
Old 05-14-2009, 05:18 PM   #28
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Graphics problem that has been happening for a long time

oh sorry, i thought i posted something bout a new mobo....

Nope just all my games lagging

Now i put it down to med-high it looked like it does in the last few pics but with a steady 36 fps

i start it again now look same settings.... down to about 16 fps

[IMG][/IMG]

[IMG][/IMG]

everything is all metalic and shiny
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 05-14-2009, 07:12 PM   #29
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Graphics problem that has been happening for a long time

Quote:
Originally Posted by Holysky View Post
e6600 to intel pentium D @ 3.2GHZ
There's your problem. You went from a nice Core 2 Duo E6600 to a crappy old Pentium D. Them things aren't worth the silicon they are created on.


Quote:
Originally Posted by Prodigy146 View Post
You need to reinstall your OS. You cant just install a new cpu and keep running the same software that you did with the other cpu
What you talkin' 'bout Willis?

You don't need to reinstall your OS for a simple CPU swap.
Atomic Rooster is offline   Reply With Quote
Old 05-14-2009, 07:13 PM   #30
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Graphics problem that has been happening for a long time

bigger screen size

[IMG][/IMG]

[IMG][/IMG]

crap, and i have no money for a new CPU lol

TY for all that helped
__________________

__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0