Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-07-2008, 08:00 AM   #1
Beta Member
Join Date: May 2008
Posts: 1
Default Graphics card woes

So I've been trying to install a ati 7500 pci 64MB video card in a gx270 so that I can run dual monitors for an extended desktop.

The computer has a pci extender that plugs into the single pci slot and converts it to 2 horizontal pci slots.

I plugged the card into the slot next to the opening in the back that was already punched out (it says PCI2 next to it, the other is PCI1). When I boot up the computer I do not see the bios screen, but I do see the XP loading screen up to "loading network profiles" then the monitor says cable unplugged and it stays blank.

The monitor is plugged into the onboard graphics slot through the vga port. I tried plugging it in to the new card VGA port and nothing displays during start up.

The ATI software will not let me install the drivers without the card plugged in, and if I try to plug the card in after start up, the computer crashed and displays an overheat error on restart.

Any help with this issue would be greatly appreciated.


qroberts is offline   Reply With Quote
Old 05-07-2008, 06:37 PM   #2
Daemon Poster
wmorri's Avatar
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Graphics card woes

I have a couple of ideas that might help solve a couple of the issues. Have you made sure that the 7500 is still working on like a different computer?

With everything the normal way, that is without any other video cards does your computer boot normally?

I would recommend not trying to plug anything in your computer when it is running that is a disaster waiting to happen.
You can always go here and then download the drivers, then try to install the drivers after the card has been installed.

Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0