Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-13-2005, 10:56 AM   #1
In Runtime
Washington's Avatar
Join Date: Aug 2005
Posts: 151
Default Graphics card problems

I've just installed a Gainward 6600GT 128MB card into my pc, but when I rebooted after installing the drivers the CPU usage is constantly jumping between 60 - 100%. This is with just task manager open. But when I look at the processes running everything is saying 0% and system idle is showing 99% most of the time.

Whats going on??? The pc doesn't seem slow so I don't think the CPU usage reading can be right.

The thing is, is that the card I am replacing (ATI Radeon 9550 256 MB) also had the same problem with catalyst drivers past vsn 4.10. Also the Omega drivers had the same effect so can't blame the Catalyst for this one.

Also the card I just installed should have a memory frequency of 900Mhz which is correct, but the engine clock should be 500Mhz. Now according to 3D Mark 05 the engine clock is only running at 299Mhz??? Where is the other 200Mhz going???

Sorry if these are stupid questions, but if you don't ask........

Any help advice greatly appreciated!

Washington is offline   Reply With Quote
Old 09-13-2005, 11:06 AM   #2
Golden Master
mammikoura's Avatar
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura

well for the clock speed question u can just download an overclockin utility (coolbits works for nVidia cards, also many other ones) and check the clock frequency from there. And also increase it if u want to. (be careful when increasing them, might cause system instability)
mammikoura is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0