Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-06-2010, 07:45 PM   #1
Beta Member
Join Date: Jun 2010
Posts: 1
Default Graphics Card Problem

Hi, Im not sure if my graphics card is failing or not but when i run a video card test i get blue and pink all over my screen, im just curios if its my graphics card dieing or if its the drivers i got the blue screen of death and my father says its the software and when i run the test it fails in the same spot everytime. is there a way i can fix it?

Fusiion is offline   Reply With Quote
Old 06-06-2010, 08:25 PM   #2
Daemon Poster
CrackerJacker's Avatar
Join Date: Jun 2006
Location: USA
Posts: 986
Send a message via Skype™ to CrackerJacker
Default Re: Graphics Card Problem

hm.. Try running ATITool on a normal test thing and see if you get any Artifacts on standard clocks.
If so, I would say the graphic card is bad. Iduno what kind of card you have but get a program like EVGA Precision to see what your temps are. At last resort check to see if you got the latest drivers. I doubt that would be a problem tho. In my personal opinion, I would call it a bad card.
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0