Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-10-2009, 03:44 AM   #1
Daemon Poster
Lac3y's Avatar
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Unhappy Graphics Card Problem

First, my specs:

Intel Core 2 Duo E8400
4GBs DDR2 800MHz RAM
Nvidia 9600GT

The problem first started when I was playing Need For Speed Most Wanted. The game stuttered for a few seconds and then the textures went all blocky and stuff, but the game still ran smoothly. It hasn't happened since in that game, but now every time I play Half-Life 2 Episode 1 for a few minutes, without fail, it'll begin to stutter and then look like this:

The game will still run smoothly afterwards however (I'm getting 139 FPS in that picture).

I reinstalled my Nvidia drivers but that didn't help, and it's not overclocked and never has been, and I've never seen it go above 55C.

Any ideas? I really hope it isn't ****ed.

Intel Core 2 Duo E8400 @ 3.7GHz
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Old 01-10-2009, 06:42 AM   #2
Daemon Poster
wozelbeak's Avatar
Join Date: Sep 2004
Posts: 1,324
Default Re: Graphics Card Problem

are you sure its getting enough air flow around it?
sounds like it could be getting a bit warm.
wozelbeak is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0