Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2006, 05:35 PM   #1
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Graphics Card Performance

I had a BFG 6600GT OC and I burnt it (got too hot) so I sent it in for RMA. Before sending it, I remember playing some 2d game getting well over 350 fps. I recieved my card back today and tested the card using that same 2d game. But now I am getting 200 fps and it dips to 120 when alot is happening on screen. The same programs are being run as before; I know I have the latest nvidia drivers...what's happening??

Any ideas??
__________________

__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 02-28-2006, 05:42 PM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Graphics Card Performance

Uuumm..what settings are you running the games at? It will go alot higher on lower settings, maybe 16Bit and a smaller screen resolution?
__________________

joxley1990 is offline   Reply With Quote
Old 02-28-2006, 05:43 PM   #3
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Graphics Card Performance

You said you burnt the card, is that from overclocking? Do you have your new one overclocked? That's probably why, and check your drivers.
Jamxx is offline   Reply With Quote
Old 02-28-2006, 05:44 PM   #4
Daemon Poster
 
Lac3y's Avatar
 
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Default Re: Graphics Card Performance

You burned your graphics card? I was under the impression it was very difficult to damage your Graphics card from over-clocking - unless you put the core clock way, way past the default value.
__________________
Intel Core 2 Duo E8400 @ 3.7GHz
4GB OCZ PC-6400 RAM
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Old 02-28-2006, 06:22 PM   #5
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: Graphics Card Performance

The card is factory overclocked. It got burned because it was in a cramped up HP case but now I have switched cases and PSU's and temps are fine now with the new card. But performance is dipping...why? I have the latest driveers.

The game I'm comparing the fps with is on the same settings. I used 1280x1024 before and now with the same settings. It's a 2d game, not much settings to play arround with anyways.

Game=Subspace
__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 02-28-2006, 08:52 PM   #6
In Runtime
 
Conspirate's Avatar
 
Join Date: Jan 2006
Posts: 218
Default Re: Graphics Card Performance

Not at all cards are IDENTICAL, but I doubt that would make as large of a difference. They could have possibly been pissed at you, so they gave you a bad card ;o)
__________________
X2 3800+, Corsair XMS Platinum (2x1GB), eVGA 7900GTCO, eVGA nForce4 SLI Mainboard, Creative X-Fi XtremeMusic, Logitech Z-2300 200W, Steelsound 5H Gaming Headset, Saitek Eclipse, Logitech G7, ViewSonic VX2235WM 22" LCD
Conspirate is offline   Reply With Quote
Old 02-28-2006, 09:20 PM   #7
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: Graphics Card Performance

if thats the case...damnn....oh well; at least i have a working card.
I have much better cooling now so I might as well OC it so I get similar performance as before.
__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 02-28-2006, 09:38 PM   #8
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Graphics Card Performance

Subspace was amazing for me... five years ago!
Jamxx is offline   Reply With Quote
Old 02-28-2006, 09:40 PM   #9
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Graphics Card Performance

200 fps is well enough for me...anyone
joe pic is offline   Reply With Quote
Old 02-28-2006, 10:14 PM   #10
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Re: Graphics Card Performance

Yea; 6 years and I'm still going at SS on the occasional time....it's weird. It's so addicting yet so simple
__________________

__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0