Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2007, 06:13 PM   #1
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Send a message via AIM to mattbirk
Default Graphics Card Not Working, help please

Ok, Ive tried three different video cards and none of them work and I have no idea why. Here's what I have:

Asus P4P800 SE Intel Socket 478 ATX Motherboard / Audio / AGP 8x / Gigabit LAN / S/PDIF / USB 2.0 / Serial ATA / RAID

And Ive tried these three different graphics cards:

MSI GeForce FX 5500 / 256MB DDR / AGP 8x / DVI / VGA / TV-Out / Video Card

MSI Radeon 9550 / 256MB DDR / AGP 8x / DVI / VGA / TV-Out / Video Card

GeForce 6200 |256MB DDR | AGP 8x

The only video card I have gotten to work is a Rage 128MB PRO Ultra GL AGP.

I have no idea why none of these other cards dont work, but any help is greatly appreciated! Thanks
__________________

mattbirk is offline   Reply With Quote
Old 11-04-2007, 06:23 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Graphics Card Not Working, help please

Have you completely removed all drivers before installing the separate cards? A good program to use is Driver Cleaner Pro.

What power supply do you have and what is it's output?
__________________

Atomic Rooster is offline   Reply With Quote
Old 11-04-2007, 06:28 PM   #3
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Send a message via AIM to mattbirk
Default Re: Graphics Card Not Working, help please

The power supply is the one which came with this case:

Xion II Silver ATX Mid-Tower Case with Clear Side Front USB and Audio Ports and 450-Watt Power Supply

I dont know where I would find the output...?
mattbirk is offline   Reply With Quote
Old 11-04-2007, 07:05 PM   #4
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Graphics Card Not Working, help please

Try running a good quality eraser (Staedler or similar) over the gold contacts on the graphics cards then try them again.

Never ever touch the gold contacts with your bare skin.

450W should be fine, my P4C800E Deluxe system runs on a 450w psu and it has a 6800Ultra in it.

EDIT: This probably sounds uber silly but, you did install NVIDIA drivers for the two NVIDIA cards and reinstalled the Catalyst drivers for the Radeon, yes???
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-04-2007, 07:33 PM   #5
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Send a message via AIM to mattbirk
Default Re: Graphics Card Not Working, help please

Im confused on what to do. Where do I get the nVidia drivers? Should I remove the drivers for the 128MB vid card? SHould I install the nvidia drivers after I remove the others? I really dont know a whole lot about what I am doing here. Thanks for the help so far tho.

EDIT: When I tried installing the nvidia drivers I get the error "The nvidia setup program could not locate any drivers that are compatible with your current hardware. System will exit now."
mattbirk is offline   Reply With Quote
Old 11-04-2007, 07:57 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Graphics Card Not Working, help please

The Nvidia drivers will only work with your GeForce FX 5500 and GeForce 6200. You can get them here: ForceWare Release 163.

The Radeon 9550 and Rage 128MB PRO Ultra GL require drivers available here: ATI/AMD Catalyst™ Drivers

You must uninstall any drivers before swapping out the individual cards for the best results.
Atomic Rooster is offline   Reply With Quote
Old 11-04-2007, 08:30 PM   #7
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Graphics Card Not Working, help please

Quote:
Originally Posted by mattbirk View Post
Im confused on what to do. Where do I get the nVidia drivers? Should I remove the drivers for the 128MB vid card? SHould I install the nvidia drivers after I remove the others? I really dont know a whole lot about what I am doing here. Thanks for the help so far tho.

EDIT: When I tried installing the nvidia drivers I get the error "The nvidia setup program could not locate any drivers that are compatible with your current hardware. System will exit now."


1/. Uninstall the drivers (I assume Catalyst) that you use for the Rage 128MB PRO Ultra GL AGP in the Control Panel > Add/Remove Programmes

2/. Boot into Safe Mode (usually F8 button when first powering up, tap it repeatedly, select safe mode from the options presented, desktop display should have safe mode in all four corners)

3/. Run driver Cleaner Pro as per instructions

4/. Power off

5/. Change out cards, reboot, cancel the "Found new hardware Wizard" then run the appropriate driver .exe (FX5500 & GF6200 use the Forceware driver) (9550 & Rage 128 use the Catalyst driver)

Each time you change between NVIDIA & Radeon cards you need to use the appropriate driver.

Use the drivers linked by Atomic Rooster above
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-04-2007, 11:18 PM   #8
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Send a message via AIM to mattbirk
Default Re: Graphics Card Not Working, help please

Ok, I did all that and still no luck. The video card Im trying is the geforce 6200. The monitor still doesnt turn on when that card is in. The fan spins on it, but thats all. I ran driver cleaner in safe mode then shut down. That is as far as I could get.

I think it has something to do with a power issue. Ive read in some reviews that other people are having the same problem. But ive tried everything and still no luck.
mattbirk is offline   Reply With Quote
Old 11-05-2007, 11:29 PM   #9
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Send a message via AIM to mattbirk
Default Re: Graphics Card Not Working, help please

from people ive talked to lately, ive been told that it could be a voltage issue.
i was told that my motherboard only supports .8v and 1.5v and the cards that i have tried to connect are all 3.5v. could this be a possibility?
mattbirk is offline   Reply With Quote
Old 11-06-2007, 09:31 PM   #10
Solid State Member
 
Join Date: Nov 2007
Posts: 18
Send a message via AIM to mattbirk
Default Re: Graphics Card Not Working, help please

so i just talked to asus and the first guy told me to switch the position of the ram, because asus boards dont recognize Ultra memory too well. That didnt work. the second guy told me that its the motherboard because it should beep if there is no video card in the slot. so they are going to send me a new motherboard. i hope that works, cause its a pain changing motherboards.

thanks for the help
__________________

mattbirk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0