Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-07-2009, 12:22 PM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Graphics Card Artifacting

i have an evga geforce 7900 gt and recently it has begun to artifact. at first it was only a few small coloured dots on black backgrounds the size of pixels. so i tried bumping down the clock and that seemed to work, but everytime i restarted my computer it would go back to the default clock setting.

now the artifacts have got even worse and theres random lines across my screen. and the dots are getting worse.

im running 2gigs of ram and a 2.2ghz athlon x2 on vista.

is there anything i can do or is it time for a new graphics card?
__________________

EricM is offline   Reply With Quote
Old 11-07-2009, 12:28 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Graphics Card Artifacting

Go back to stock settings, if that doesn't fix it then im sure your gfx is about to take a crap
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 11-07-2009, 12:48 PM   #3
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Graphics Card Artifacting

When I installed the GTX 260 in my brother's system it was artifacting already. There was nothing I could do to fix it except RMA it. Sounds like yours is doing the same thing. Time for a new card.
Jesusfrk611 is offline   Reply With Quote
Old 11-07-2009, 12:57 PM   #4
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Graphics Card Artifacting

what are your temps...? sounds like a cooling issue if you bump the clock down and it's fine, have you checked the fans to see if it's running or if it may have some dust bunnies blocking the airflow...?
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 11-07-2009, 01:49 PM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: Graphics Card Artifacting

my gpu is idling at 51 degrees Celsius. dust doesnt seem to be an issue. i regularly blow any dust out with compressed air.

i think i am just going to get a new card.. any ideas for something that will perform decently in the 100-150 dollar range?
EricM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0