Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2008, 09:20 PM   #1
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Graphice card again

Can we try this again with the correct graphics card this time. My OS is win 2000 pro for compaq presario 7360. Drivers needed for is a trident blade 3d/mvp4. Can someone please help me find the correct one? I would greatly appreciate it.

thx
__________________

bruinator is offline   Reply With Quote
Old 07-08-2008, 09:24 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Graphice card again

Try this:
http://www.video-drivers.com/drivers/87/87472.htm
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 07-08-2008, 09:39 PM   #3
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Re: Graphice card again

driver not found there anymore. Any other idea?
bruinator is offline   Reply With Quote
Old 07-08-2008, 10:23 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Graphice card again

Here ya go: http://www.soft32.com/download_179624.html

Try this too: http://members.driverguide.com/drive...mbY9l7N6AGm2vS
Atomic Rooster is offline   Reply With Quote
Old 07-08-2008, 10:54 PM   #5
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Re: Graphice card again

First one not there. Let me make sure I am doing this right. I downloaded the file, unzipped to a folder on my desktop, went to device manager, uninstalled the one that was there, selected find new hardware, wizard pops up, I go though it and select search for suitable driver, point it to the folder where that was downloaded to and then it finds it and then final. Most of the times i do this it says not found.


This time it accepted the second one but it came back in device mgr with a yellow ! so thats not the one.

Any other ideas? thx for helping me.
bruinator is offline   Reply With Quote
Old 07-08-2008, 11:02 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Graphice card again

Yup, you used the best method to update the driver.

What was the reason for the yellow exclamation mark?


EDIT:

Try this one from VIA: http://www.viaarena.com/default.aspx...0&SubCatID=108
Atomic Rooster is offline   Reply With Quote
Old 07-08-2008, 11:27 PM   #7
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Re: Graphice card again

Last one did it, thanks so much AR, I been at this all damn day. Much appreciate.
bruinator is offline   Reply With Quote
Old 07-08-2008, 11:44 PM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Graphice card again

Good to hear it worked. I'm glad I could help.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0