Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-14-2008, 03:33 AM   #11
Neodude112320's Avatar
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Graphical problem - please help

It Might not have been the shipping company,it could of been the way he packaged it.

Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-14-2008, 05:02 AM   #12
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Graphical problem - please help

yer, it could of, but i reakon its shipping, i mean why would he sell him that broke, im sure he has good rep other wise i can highly doubt the guy would even buy it.

IAntDemo is offline   Reply With Quote
Old 06-14-2008, 08:11 AM   #13
Beta Member
Join Date: Jun 2008
Posts: 4
Default Re: Graphical problem - please help

Hey guys, Thanks for your replys.
Ive checked & done everything everybody has suggested.

The graphics card dosnt seem to have any damage on it, cant see any solder or transisters/resisters broken off, not a spec of dust either.

I was thinking, is there ment to be a power cable running from the card itself? such as on my AGP card I had 1.

The card is a (1GB) nvidia 8500gt graphics card, I cant find the exact card to show a picture of but on the fan it has a 'Palit sticker', also the fan works fine.

The card has 1 of these on it(ive highlighted/boxed it):

Could that be anything to do with the problem? (im not sure what that bit is for).

Ive emailed the seller late last night but he hasnt got back to me yet, he did email me just before it arrived & told me he'd not included a power lead as it wouldnt fit in the box & didnt want to risk damage from 'heavy handed dhl guys' - said hed send me 1 out if I wanted. Also he said he'd disconneted the case fan as it was a bit noisey. So he seems a honest guy & he has excellent feedback (near enough 200+ all great/good).

Id happily buy another graphics card as I would of upgraded eventually, im just worried it may be something else that would cost alot more to sort out
Gems is offline   Reply With Quote
Old 06-14-2008, 08:52 AM   #14
Fully Optimized
ace777's Avatar
Join Date: Nov 2006
Posts: 3,110
Default Re: Graphical problem - please help

its for sli (system link interface) it allows youto connect 2 or even 3 of those cards togerther so they will run faster.

2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0