Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-19-2010, 08:49 AM   #1
Beta Member
The Analog Kid's Avatar
Join Date: Oct 2010
Posts: 3
Default Graphic problem

recently i have discovered a new problem with my computer.

When i put it on, the screen is all black.But the harddrive is working and the sound is also.but there is just not any graphics on the screen.

i have also a 32" lcd screen connected to my laptop with a vga cable.i mostly use it to watch movies on.

i can go around the problem by use the windows button+p.
then i get some options if i want to share the grpahics to an extra screen.
i choose to mirror the screen, and then suddenly the graphics show on the laptop.

but i think it is funny if i all the time must switch on my big lcd screen just to have graphics on my laptop.

it feels like this problem started after a update to my Windows 7, but i am not sure.

the computer is an Acer Emachines E725 with Windows 7 Home Edition, 3 GB Ram and built in graphics.

how do i solve this problem?

The problem was not showing today when i start my laptop.
I come back in this thread if the problem remains.
The Analog Kid is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0