Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-30-2010, 07:03 AM   #1
Solid State Member
Join Date: Nov 2006
Posts: 8
Default graphic card problems

hi been having a few problems lately BSOD and it all relates to graphic card tried new drivers etc made no difference so formated hard drive still the same problem the windows just roll slowly to open and computer running extremely slow. so decided to put the hardware acceleration down to zero and all works well tried moving up a notch at a time but goes back to same problem so left it at zero the graphics card is ati radeon 9200se is it time for a new card or will it make no difference if I put another card in its athlon 3200 asrock motherboard its a old computer and not used for gaming only emails and surfing the net don't want to waste any money on it if its not going to resolve the problem have read over the net that for some people putting new card in made no difference.

any suggestions would be appreciated

handman is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0