Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-21-2006, 10:32 AM   #11
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Grahpics Card Installation.

So if its PCI, then do as LambofGod suggested, but select PCI instead of AGP
__________________

Raffaz is offline   Reply With Quote
Old 11-21-2006, 10:49 AM   #12
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Grahpics Card Installation.

Alright then select PCI as the primary graphics adapter then

Good Luck


EDIT: Raffaz haha ur quick
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 11-21-2006, 12:27 PM   #13
In Runtime
 
Join Date: Sep 2006
Posts: 272
Default Re: Grahpics Card Installation.

we had also tried that, and it still didn't work... so, like the computer knows its there, its selected, but i did not delete the intergrated drivers...but the computer says that its on the PCI..and all of that...and it works fine when the monitor is plugged into the mobo, but not the video card itself.
__________________
Eagles may soar, but Weasles don't get sucked into jet engines.

Words of Wisdom:
Quote:
Originally Posted by 01001010 View Post
You really have no idea what you're talking about, don't you?
dorfman is offline   Reply With Quote
Old 11-21-2006, 02:15 PM   #14
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Grahpics Card Installation.

Quote:
Originally Posted by dorfman
but i did not delete the intergrated drivers

So they are still installed on the machine,

Just remove them...

So your saying you completely followed these steps?


Quote:
Originally Posted by LambOfGod
Like mentioned above uninstall the intergrated drivers

then Disable the onboard video in BIOS, Select AGP to be the Primary adapter slot.

go to www.nvidia.com and download the latest drivers for your video card.

Report back to us

__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0