Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2008, 02:40 PM   #1
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default GPU Victim of Artifacts?

So i used to run vista, then i realized there was like white dots around certain objects in certain games.
in all the games i play, it seems like CoD4, Crysis, and NFS PS are the only one that has these, and every other games i play dont have them.
Its the same resolution as my desktop, and NFS is maxed out with AA and stuff, while crysis were Med-High without AA
I OC my 8800 for a max of 5 min, and i never set up that high, only the clocks people suggested.
does this look normal to you guys?

Crysis - only around helms and sometimes suits.


NFS PS - only around Cars


I am Using Drivers 177.79 for my 8800GT, all drivers updated, and bios are updated as well.

and here are my temps on normal load


Help will be greatly appreciated
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-06-2008, 02:49 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: GPU Victim of Artifacts?

Well, have you tried to kill your overclock?

If so, then I'd try a stress test. Chances are the card is defective.
__________________

lhuser is offline   Reply With Quote
Old 08-06-2008, 02:52 PM   #3
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: GPU Victim of Artifacts?

Quote:
Originally Posted by lhuser View Post
Well, have you tried to kill your overclock?

If so, then I'd try a stress test. Chances are the card is defective.
what do you mean kill my overclock?
and what programs do i use to do a stress test on my GPU?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-06-2008, 03:13 PM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: GPU Victim of Artifacts?

Furmark works very well.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-06-2008, 03:23 PM   #5
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: GPU Victim of Artifacts?

ill try that.
Ive been trying rthdribl.
i ran it for bout 3 min and my temp went all the way to 73c, and thats when the fan speed went up to 98%.
how long should i run these tests?

EDIT - I ran Furmark
my results
FPS Min- 12 AVG - 14 Max - 19
Run Mode - Stability Test MSAA = 8X
Frames 10,000
Time 712 seconds (12 min)
Renderer: Geforce 8800GT/PCI/SSE2/3DNOW!
GPU Temp: 73c/163f
Fan Speed - 100% (auto)
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-06-2008, 03:46 PM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: GPU Victim of Artifacts?

Did you see any artifacts in the test?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-06-2008, 03:52 PM   #7
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: GPU Victim of Artifacts?

nope, the test ran fine, both the Furmark and rthdribl.
Didnt get any artifacts, nor slowage.
The fur looked pretty real too
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-06-2008, 04:02 PM   #8
Baseband Member
 
MethodShock's Avatar
 
Join Date: Aug 2008
Posts: 22
Send a message via MSN to MethodShock
Default Re: GPU Victim of Artifacts?

Have you updated the games? looks like the game rather than the hardware.
MethodShock is offline   Reply With Quote
Old 08-06-2008, 04:03 PM   #9
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: GPU Victim of Artifacts?

crysis was patched up to 1.2.1
NFS PS is updated with the 1.1 patch
and i think those are the only patch out for those games.
Do you guys get that thing with the helmets on crysis?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-06-2008, 04:06 PM   #10
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: GPU Victim of Artifacts?

no i was curious about that. do the patch make the game run any faster for any of you?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0