Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-01-2005, 12:00 AM   #1
Solid State Member
 
Join Date: Feb 2005
Posts: 7
Default got new pci card

so i got the card set up everything which got messed up because at first the screen wouldnt come up after rebooting so i re-installed and it worked.... the games themselves work ok which they didnt before but before i got the card the videos and intro movies worked fine but now that i have the card it doesnt..... any reasoning... or should i re-install again?
__________________

mattman56 is offline   Reply With Quote
Old 03-01-2005, 01:02 AM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Huh???

You wanna put that in to english.
Start over with what card and what happened when you installed it.
Provide make and model of card and of the computer.
setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0