Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2005, 10:45 PM   #1
In Runtime
 
IHateDells's Avatar
 
Join Date: Jun 2005
Posts: 324
Default Got It!

finally got my 6600GT today! ran the FEAR demo and could run it on medium-high! same with BF2. but now for the fun stuff, how do I install Coolbits? I downloaded it, restarted and it didnt come up on the display.
__________________

__________________
AMD Phenom II X3 720 BE 3.6 G / 4G OCZ GDDR3 Urban Ops / Zalman 92mm Cooler / Asus 790GX / Sapphire Radeon 5770 / Corsair 750TX PSU / Cool Master Centurion 5 case / 23 inch Dell Monitor
IHateDells is offline   Reply With Quote
Old 12-24-2005, 10:52 PM   #2
In Runtime
 
IHateDells's Avatar
 
Join Date: Jun 2005
Posts: 324
Default Re: Got It!

nevermind that, i figured it out! got it OC'ed to 550 Core 1000 Memory!!!! I love you nVidia!!!!
__________________

__________________
AMD Phenom II X3 720 BE 3.6 G / 4G OCZ GDDR3 Urban Ops / Zalman 92mm Cooler / Asus 790GX / Sapphire Radeon 5770 / Corsair 750TX PSU / Cool Master Centurion 5 case / 23 inch Dell Monitor
IHateDells is offline   Reply With Quote
Old 12-24-2005, 10:53 PM   #3
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Got It!

download coolbits, install it, it'll say it did something to the registry, then right clikc on desktop, properties, then settings then advanced, then pick the 6600gt tab and u'll see in the list clock frequency's. click on that then choose manual overclock, click accept then set them to performance 3d instead of performance 2d. you'll notice a big difference. you should be able to go higher though


>EDIT<


whats ur 3dmark03 score now?
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 12-24-2005, 11:00 PM   #4
In Runtime
 
IHateDells's Avatar
 
Join Date: Jun 2005
Posts: 324
Default Re: Got It!

its in my sig, i had to drop down the core and memory do to artifacting. now its Core 540 Memory 950.
__________________
AMD Phenom II X3 720 BE 3.6 G / 4G OCZ GDDR3 Urban Ops / Zalman 92mm Cooler / Asus 790GX / Sapphire Radeon 5770 / Corsair 750TX PSU / Cool Master Centurion 5 case / 23 inch Dell Monitor
IHateDells is offline   Reply With Quote
Old 12-25-2005, 05:13 AM   #5
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Got It!

not bad, yea pci-ex must have better cooling or somthing because i can still go to 565/1100 with sli'ed cards and on De_Nuke i was only reaching 74 degrees tops usually like 71
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 12-25-2005, 10:32 AM   #6
In Runtime
 
Windwaker222's Avatar
 
Join Date: Nov 2004
Posts: 351
Default Re: Got It!

Quote:
Originally Posted by IHateDells
its in my sig, i had to drop down the core and memory do to artifacting. now its Core 540 Memory 950.
Whats your stock settings? The memory for my 6600GT is Stock at 1000Mhz
__________________

__________________
AMD Phenom 9600 / 4GB OCZ Gold / nVidia 8800GT / ASUS Crosshair 4xPCI-E
Windwaker222 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0